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Un organisme An Agency of
d’Industrie Canada  Industry Canada

NOTICE OF CONDITIONAL APPROVAL AVIS D’APPROBATION CONDITIONNELLE
Issued by statutory authority of the Minister of Emis en vertu du pouvoir statutaire du ministre de
Industry for: I’Industrie pour :

TYPE OF DEVICE TYPE D’APPAREIL
Liquid Mass Flow Measuring System Systeme de mesure du débit massique de liquide
APPLICANT REQUERANT

Micro Motion Inc.
7070 Winchester Circle
Boulder, Colorado, USA

80301

MANUFACTURER FABRICANT

Micro Motion Inc.
7070 Winchester Circle
Boulder, Colorado, USA

80301
MODEL(S) | MODELE(S) RATING | CLASSEMENT
Mass Flowtubes | débitmetres massiques Flow rate Range | MMQ | Qmm
Séries ELITE HC Series: Gamme de débit?, kg
kg/min
CMFHC2 533 to]a 15876 533
CMFHC3 1066 to|a 21319 1066
CMFHC4 2132 to|a 36288 2132

and | et

Flow Transmitters | Transmetteurs de débit

Séries 2700 Series,
Séries 5700 Series

! Volumetric flowrates are derived based on the approved liquid density and mass flowrate ranges.
2 Débits volumétriques sont dérivés en fonction de la gamme approuvée de densité et de débit massique du liquide.
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NOTE: This approval applies only to devices, the
design, composition, construction and performance
of which are, in every material respect, identical to
that described in the material submitted, and that
are typified by samples submitted by the applicant
for evaluation for approval in accordance with
sections 14 and 15 of the Weights and Measures
Regulations. The following is a summary of the
principal features only.

SUMMARY DESCRIPTION

The CMF ELITE HC series mass flow sensor
(Figure 1) paired with Micro Motion 2700 or 5700
series transmitter, measures mass and volume
flowrates of liquids based on the Coriolis principle.
It must be used with a compatible and approved
register.

MAIN COMPOMENTS

1. Sensor: CMF ELITE HC series mass flowtube
(dual tube design).
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REMARQUE : Cette approbation ne vise que les
appareils dont la conception, la composition, la
construction et le rendement sont identiques, en tout
point, & ceux qui sont décrits dans la documentation
recue et pour lesquels des échantillons
représentatifs ont été fournis par le requérant aux
fins d’évaluation, conformément aux articles 14 et
15 du Reglement sur les poids et mesures. Ce qui
suit est une breve description de leurs principales
caracteéristiques.

DESCRIPTION SOMMAIRE

Le capteur de débit massique de la série CMF
ELITE HC (Figure 1) couplé a transmetteur Micro
Motion des séries 2700 ou 5700, mesure le débit
massique et volumique de liquides basés sur le
principe de Coriolis. Il doit étre utilisé avec un
enregistreur compatible et approuvé.

COMPOSANTES PRINCIPALES

1. Capteur : lasérie CMF ELITE HC de
débitmétre massique (conception a double
tube).

Table 1. Approved model code designations for sensor | Désignations de code du modele approuve du capteur

Code CMFHC X X XXX X X X X X X X X <« Model Code / Code du modele
ID 1-5 6 7 810 11 12 13 14 15 16 17 18 <« CodeID

1-5 |Sensor series | Série de capteur CMFHC

6 Sensor size | Taille du capteur 2,34

7 Material or application | Matériau ou I’application [M, Y, A

8-10 |Flanges | Des brides As applicable | Selon le cas

11 |Case | Boite N

12 |Electronics | L'électronique

2-9, with core processor | avec le processeur de base

13 |Conduit | Canal

As applicable | Selon le cas

14 | Approvals | Approbations

As applicable | Selon le cas

15 |Languages | Langues

As applicable | Selon le cas

16 | Calibration | Etalonnage

Z

Measurement application software |
17 N U
Logiciel d'application de mesure

Z

18 |Factory options | Options d'usine

As applicable | Selon le cas
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2. Transmitter: Micro Motion 2700 or 5700
series model. The quadrature pulse output
parameters must be set according to the flow
range of the meter. The transmitter display is
not legal for trade.

2.
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Transmetteur : Un modéle des séries Micro
Motion 2700 ou 5700. Les parametres de sortie
d'impulsions en quadrature doivent étre reglés
selon la gamme de débit de I'appareil de mesure.
L'affichage du transmetteur n’est pas légal pour
le commerce.

Table 2. Approved model code designations for transmitter 2700 |
Désignations de code du modele approuvé du transmetteur 2700

Code 2700 X X XXX X X X X X < Model Code / Code du modele
ID 1-4 56 79 10 11 12 13 14 < Code ID

1-4 | Transmitter series /model | Série/modéle du transmetteur 2700

5 Installation Type | Type d'installation R,B,C,M, P

6 |Supply power | Alimentation électrique 1

7  |Display/No display | Affichage/aucun affichage 1,2

8 |Output Option Board | Carte de I’option de sortie B, C

9 |Conduit connections | Raccords de conduit As applicable | Selon le cas
10 |Approval code | Code d'approbation As applicable | Selon le cas
11 |Language | Langue As applicable | Selon le cas
12 | Software Option 1 | Option de logiciel 1 Z

13 |Software Option 2 | Option de logiciel 2 W, D

14 | Factory options | Options de fabrication As applicable | Selon le cas

Table 3. Approved model code designations for transmitter 5700 |

Désignations de code du modele approuvé du transmetteur 5700

Code S57T00 X X X X X X XXX XXX XX XXXX <4 Model Code / Code du modéle
ID 1234567 89101112131415161718 <« Code ID
Transmitter series /model | Série/modéle de transmetteur 5700
1 Mounting | Montage As applicable | Selon le cas
2 Power | Alimentation As applicable | Selon le cas
3 Display | Indicateur As applicable | Selon le cas
4 Output Board | Carte de sortie A
5 Conduit connections | connexion de cable As applicable | Selon le cas
6 Approval | Code de certification As applicable | Selon le cas
7 Option 1 | Option 1 As applicable | Selon le cas
8 Option 2 | Option 2 As applicable | Selon le cas
9 Factory Option | Option d’usine As applicable | Selon le cas
10 Output channel | Voie de sortie As applicable | Selon le cas
11 Output channel | Voie de sortie A
12-13 |Output channels | Voies des sorties One shall be ‘A’ | une doit étre ‘A’
14 Output channel | Voie de sortie As applicable | Selon le cas
15-16 | Additional features | Fonctions supplémentaires NT
17-18 | Additional features | Fonctions supplémentaires As applicable | Selon le cas

3of|de 16

Project | Projet : AP-AV-16-0005




3. Register: An approved and compatible register.
The display on the register is the approved
display for trade applications.
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3. Enregistreur: Un enregistreur approuvé et

compatible. L’affichage de I’enregistreur est
I’affichage approuvé pour le commerce.

Figure 1. CMFHC sensor series with the core processor junction box. |
Série de capteur CMFHC avec la boite de raccordement du processeur de

base.

INSTALLATION REQUIREMENTS

For the 2700 transmitter, ProLink software and
hardware are necessary to confirm the configuration
parameters and to activate the digital seal.

For the 5700 transmitter the configuration
parameters may be confirmed via the display or
ProLink software. Sealing is activated via a physical
switch
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EXIGENCES D’INSTALLATION

Pour le transmetteur 2700, le logiciel ProLink et
équipements sont nécessaire pour la confirmation
des parameétres de configuration et I’activation du
sceau digital.

Pour le transmetteur 5700, les parametres de
configuration peuvent étre confirmés via I’indicateur
ou le logiciel ProLink. Il y a un commutateur pour
activer le sceau.
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APPLICATIONS

NORMALLY LIQUID PRODUCTS GROUP

e “Normally” liquid products having a density of
700 kg/m?® to 1200 kg/m? at measured conditions,
for measurements in units of mass and volume.

e The meter is approved for multi-product
applications. The meter does not require re-
zeroing or recalibration when measuring normally
liquid products where the density of the multiple
products does not vary by more than 300 kg/m®
within the overall approved density range.

HEATED PRODUCTS GROUP

e Heated products having a density of 800 to 1100
kg/m® at 15 °C, for measurements in units of mass
and volume, over a limited flow rated capacity
equivalent to 50% of the maximum approved
rated capacity of normally liquids.

METROLOGICAL FUNCTIONS
AND CONFIGURATIONS

There are three ways to access the configuration
parameters on the 2700 or 5700 transmitters;

e via ProLink software,

e via HART communication device, or

e via optical switches on the display.

However, for the 2700 transmitter, only the ProLink
software will provide access to all of the required
parameters and functions under the Weights and
Measures applications. For the 5700 transmitter, the
above parameters are accessible either via ProLink
software or via the display interface.
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APPLICATIONS

GROUPE DE PRODUITS NORMALEMENT
LIQUIDES

e Produits normalement liquides dont la masse
volumique est comprise entre 700 kg/m® et 1200
kg/m® dans les conditions de mesure pour le
mesurage en unités de masse et de volume.

e Le débitmetre est approuveé pour les applications
avec produits multiples. Il n’est pas nécessaire de
remettre le debitmetre a zéro ou de le ré-
étalonner lors de la mesure de produits
normalement liquides si la masse volumique des
produits multiples ne varie pas de plus de 300
kg/m® & I’intérieur de la plage globale de masse
volumigue approuvée.

GROUPE DES PRODUITS CHAUFFES

e Produits chauffés dont la masse volumique est
comprise entre 800 et 1100 kg/m®a 15 °C pour le
mesurage en unités de volume et de masse sur
une plage réduite de débit équivalente a 50% de
la capacité maximale approuveée pour les produits
liquides normaux .

FONCTIONS METROLOGIQUES
ET CONFIGURATIONS

Il 'y a trois facons d'accéder aux parameétres de
configuration des transmetteurs 2700 ou 5700;

e viale logiciel ProLink,

e via un communicateur (HART), or

e via les touches optiques sur lI'affichage.

Cependant, pour le transmetteur 2700, seul le
logiciel ProLink donnera acces a tous les
paramétres et fonctions nécessaires sous les
applications de Poids et Mesures. Pour le
transmetteur 5700, les parameétres susmentionnés
sont accedes via logiciel ProLink ou via I’interface
de I’indicateur.
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The three methods of access are described
hereafter:

1) ProLink: First the end-cap on the terminal
compartment is removed (Figure 2 and Figure 3).
Then for the 2700 transmitter, the plastic safety
cover is opened to access terminals 7 and 8. A
personal computer with ProLink software is
connected to terminals 7 and 8.

For the 5700 transmitter, the plastic safety
cover is opened to access the USB service port in
order to connect to a personal computer with
ProLink software.

2) A communicator (HART) is connected to
terminals 1 and 2 on the terminal compartment
(for both the 2700 and 5700 transmitters).

3) The display menus are accessed by covering the
“scroll” and  “select” optical switches
simultaneously for 4 seconds.

The following parameters must match the values
indicated on the nameplate of the sensor. (Note: for
the 5700, also verify sensor serial number):

FLOW CAL, K1, K2, FD, D1, D2 and DT (or TC).
via

ProLink Il > Configuration > Flow >... and
ProLink Il > Configuration > Density >...

or
ProLink 11> Device Tools>Calibration Data
Older sensor labels may not exhibit all individual

factors; in such cases the factors can be retrieved
from the DENS CAL factor. For example:
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Les trois méthodes d'acces sont décrites ci-apres :

1) ProLink : Enlevez le couvercle d’embout du
compartiment de cablage (Figure 2 et Figure 3).
Pour le transmetteur 2700, il faut ouvrir le
couvercle du port de service pour accéder aux
ports 7 et 8. Un ordinateur personnel équipé du
logiciel « ProLink » est branché aux ports 7 et 8.

Pour le transmetteur 5700, il faut ouvrir le
couvercle du port de service pour accéder au
port de service (USB). Un ordinateur personnel
équipé du logiciel «ProLink » est branché au
port de service.

2) Un communicateur (HART) est installé aux
terminaux 1 et 2 du compartiment de cablage
pour les deux séries de transmetteurs (2700 et
5700).

3) Les menus sur I'affichage du transmetteur sont
accessibles en couvrant les touches optiques
« scroll » et « select » simultanément pendant 4
secondes.

Les paramétres suivants doivent correspondre aux
valeurs indiquées sur la plaque signalétique du
capteur (Nota : pour le 5700, il faut vérifier aussi le
numéro de série du capteur):

FLOW CAL, K1, K2, FD, D1, D2 et DT (ou TC).
via

ProLink Il > Configuration > Flow >... et
ProLink Il > Configuration > Density >...

ou

ProLink 11> Device Tools>Calibration Data
Les plaques signalétiques anciennes de capteurs
peuvent ne pas inclure tous les facteurs

individuellement ; dans ces cas, les facteurs peuvent
étre récupérés du facteur DENS CAL. Par exemple:
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DENS CAL: 12502 14282 4.44
Kl K2 TC

Transmitters 2700 and 5700 Outputs must be
configured to “Frequency” for both channels B (or
D) and C on quadrature mode, with scaling set to
“Flow” (dual pulse):

2700 series: {Cover “Scroll” and “Select” optical
switches simultaneously for 4 seconds, then:
>Scroll> OFF-LINE MAINT >Scroll> OFF-LINE
CONFIG >Select> 10 >Select> CH B (or CH
C)>Select> SET FO}.

5700 series: {Select Menu > Configuration >
Inputs/Outputs > Channel C (and Channel B or D) >
I/0 Type > Frequency Output}.

The Low Flow Cut-off for mass and volume must
be set to 10 % of the approved minimum flowrate:
ProLink Il > Configuration > Flow

or

ProLink IIl > Device Tools > Configuration >
Process Measurement > Flow

The flow direction (FLDIR) must be FORWARD.
Slug flow functions are not approved and therefore
must be disabled (default setting = 0):

ProLink I1>Configuration>Density>Slug duration

or

ProLink Il1> Device Tools > Configuration >
Process Measurement > Flow

Output signal Fall-Back value (Downscale) = 0
Hz.
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DENS CAL: 12502 14282 4.44
Kl K2 TC

Les sorties des transmetteurs 2700 et 5700 doivent
étre configurés a « Frequency » pour les deux voies
B (ou D) et C en mode quadrature, avec mise a
I'échelle réglée sur « Flow » (double impulsion) :

Séries 2700: {Couvrez les touches optiques
“Scroll” et “Select” simultanément pendant 4
secondes, suivie par >Scroll> OFF-LINE MAINT
>Scroll> OFF-LINE CONFIG >Select> 10
>Select> CH B (or CH C)>Select> SET FO}.

Séries 5700: {Sélectionnez Menu > Configuration >
Inputs/Outputs > Channel C (et Channel B ou D) >
I/0 Type > « Frequency Output »}.

Les seuils de coupure de débit massique et
volumique doit étre fixé a 10 % du débit minimum
approuve.

ProLink Il > Configuration > Flow

ou

ProLink IIl > Device Tools > Configuration >
Process Measurement > Flow

Le sens d'écoulement (FLDIR) doit étre
FORWARD. Les fonctions de «Slug Flow » ne
sont pas approuvées et doivent donc étre
désactivées (valeur par défaut = 0) :

ProLink I1>Configuration>Density>Slug duration

ou

ProLink 11> Device Tools > Configuration >
Process Measurement > Flow

La valeur de repli du signal de sortie = 0 Hz.
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ProLink I1>Configuration>Frequency>Freq fault

action ProLink I1>Configuration>Frequency>Freq fault
action

or
ou

ProLink Il11> Device Tools > Configuration > 1/0
> Qutputs > Frequency Output > Fault Settings ProLink 111> Device Tools > Configuration > 1/0
> Qutputs > Frequency Output > Fault Settings

Figure 2. Accessing transmitter 2700 parameters using ProLink software: |
Acces aux parameétres du transmetteur 2700 en utilisant le logiciel ProLink :

1. Model 2700 terminal compartment | compartiment de cablage du transmetteur 2700
2. USP (Universal Service Port) terminals 7 and 8 | ports USP 7 et 8

3. RS-485 to RS-232 converter | convertisseur de RS-485 a RS-232

4. 25 to 9 pin serial port adapter | adaptateur de port série pour passer de 25 a 9 broches
5. Personal computer | ordinateur
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@

Figure 3. Accessing transmitter 5700 parameters using ProLink software: |
Acces aux parameétres du transmetteur 5700 en utilisant le logiciel ProLink :

1. Terminal compartment | compartiment de cablage

2. USP (Universal Service Port) | port USP
3. USB Ato A Cable | cable USB A-A

4. Personal computer | ordinateur
SOFTWARE

2700 series:
The approved software versions for the 2700 series
transmitter are versions 6.5, 6.6, 7.1 or 7.2.

The approved core processor software versions
are 3.7, 3.94, 3.96 or 4.02.

Software versions can be verified through the 2700
transmitter’s display:

{Cover Scroll and Select optical switches
simultaneously for 4 seconds, then: >Scroll> OFF-
LINE MAINT >Scroll>Select> VER >Select>
Version info}.

The ProLink Il software (v2.5 and up) can also be
used to verify the transmitter and core processor
software versions under the main menu:

View=>Installed Options>Software Revision

or
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LOGICIEL

Séries 2700 :
Les versions approuvées du logiciel du transmetteur
sont 6.5, 6.6, 7.1 ou 7.2.

Les versions approuvees du logiciel du
processeur de base sont 3.7, 3.94, 3.96 ou 4.02.

On peut Vérifier les versions du logiciel par
I'affichage de transmetteur 2700 :

{Couvrez les touches optiques Scroll et Select
simultanément pendant 4 secondes >Scroll> OFF-
LINE MAINT >Scroll>Select> VER >Select>
informations sur la version}.

Le logiciel ProLink I1 (v2.5 et plus) peut également
étre utilisé pour verifier les versions des logiciels du
transmetteur et du processeur de base dans le menu

principal:

View>Installed Options>Software Revision

ou
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ProLink I11> Device Tools > Device Information

5700 series:

The 5700 transmitter includes both an underlying
software version as well as specific W&M
Application software versions. All underlying
software versions are approved as long as the
W&M Application software version is approved.
The approved W&M application version is 1.0.
The W&M software version can be viewed from the
display of the transmitter by selecting:

{Menu > About > Versions}.

SEALING

2700 series:

The transmitter configuration parameters are set and
sealed digitally only via the ProLink software. In
order to prevent further access to the electronic seal,
the access to the communication terminals is
prevented by means of physical seals on the end-
caps.

The software, equipment and tools required to
perform any type of W&M sealing, other than
physical seals, must be provided by the owner of
the meter.

In configurations where the transmitter is remotely
located from the meter sensor, the junction box on
the sensor does not require a physical seal since the
core processor is paired to the transmitter once
digital sealing is activated.

These meters are sealed as follows:

1. Custody Transfer mode is set to “NTEP” to
prevent any changes to batch reset and zero
calibration functions:

ProLink Il > Configuration > System > NTEP...
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ProLink 11> Device Tools > Device Information

Séries 5700 :

Le transmetteur 5700 comprend a la fois une
version sous-jacente du logiciel ainsi que des
versions spécifiques de logiciels d'application
P&M. Toutes les versions de logiciels sous-jacents
sont approuveés aussi longtemps que la version du
logiciel d'application P&M est approuvé. La
version de l'application P&M approuvé est de
1,0. La version du logiciel P&M peut étre visualisée
sur l'affichage du transmetteur en sélectionnant :

{Menu > About > Versions}.

SCELLAGE

Séries 2700 :

Les paramétres de configuration du transmetteur
peuvent uniquement étre etablis et scellés
digitalement via le logiciel ProLink. Afin de
restreindre tout accés au sceau électronique, I’acces
aux terminaux de communication est scellé au
moyen de sceaux physiques apposeés sur les deux
couvercles.

Le logiciel, équipements et outils requis pour tous
les types de scellage Poids et Mesures, autres que
les sceaux physiques, doivent étre fournis par le
propriétaire du compteur.

Pour les installations ou le transmetteur est distant
du capteur, la boite de jonction sur celui-ci ne
requiert pas de sceau physique puisque le
processeur platine est jumelé au transmetteur une
fois le scellage digital active.

Ces débitmeétres sont scellés comme suit:

1. Le mode de Transfert Fiduciaire est régle a
"NTEP" pour empécher toute modification de
remise a zéro du lot et ajustage du zéro :

ProLink Il > Configuration > System > NTEP...
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or

ProLink Il1> Device Tools > Configuration >
Weights & Measures

2. To activate the digital seal, the transmitter is set
to “secured” mode:

ProLink Il: Plugins > Enable/Disable Custody
Transfer

or
ProLink I1l: Device Tools > Configuration >
Custody Transfer

3. Once the digital seal is activated, disconnect the
computer from service ports 7 and 8 and ensure
no other connection is made to the ports.

4. The end-caps of the transmitter must be sealed
using “lead & wire” type seals (Figure 4) to
prevent access to the service ports.

5700 series:

The 5700 transmitter is sealed against access to the
configuration mode with a physical security switch
located behind the display cover. The device is
placed in secure mode via this switch and then the
screw-on display cover is secured via wire and lead
type seal as in Figure 5.
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ou

ProLink 111> Device Tools > Configuration >
Weights & Measures

2. Pour activer le sceau digital, le transmetteur est
mis en mode « sécurisé » :

ProLink Il: Plugins > Enable/Disable Custody
Transfer

ou

ProLink Il1I: Device Tools > Configuration >
Custody Transfer

3. Une fois le sceau digital activé, débrancher
I’ordinateur des ports de service 7 et 8, et vous
assurer que rien d’autre n’y est branché.

4 Les couvercles du transmetteur doivent étre
scellés au moyen d’un sceau de type “fil et
plomb” (Figure 4) afin de prévenir tout acces aux
ports de service.

Séries 5700 :

Le transmetteur 5700 est scellé avec un
commutateur de securité, placé derriére le couvercle
d’affichage, qui empéche I’acces au mode de
configuration. L’appareil est mis a la mode
sécuritaire avec le commutateur et puis le couvercle
d’affichage est scellé avec un fil métallique et
plomb, comme illustré sur la Figure 5.
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Non-| égal p

Not legal for Tr

Hole in Screw Head

ade

Figure 4. Lead & Wire type sealing on locking clamp and screw for both end-caps. The label “Not Legal for
Trade” is placed on the display because it is not approved as the primary display. |
Scellage de pince et vis de serrage sur les deux couvercles. L avis “Non-légal pour le commerce” est
placé sur I’affichage parce qu’il n’est pas approuvé comme affichage principal.

Figure 5. Physical sealing of 5700 transmitter: | Scellage physique du transmetteur 5700 :

1. Security switch, enabled when toggle is in right position | Le commutateur de sécurité est activé a la
position droite

2. Wire seal, sealed when passed around neck and through hole in display cover | Le sceau de type « fil
et plomb », scellé autour de cou du transmetteur et a travers le trou sur le couvercle de I’indicateur

NOTE: The transmitter display is not approved as the primary display; only the register display is approved |

L’affichage du transmetteur n’est pas approuvé comme affichage principal; seul I’affichage de
I’enregistreur est approuve.
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NAMEPLATE LOCATION

There are two nameplates permanently fixed on the
housing of the sensor flowtube case and one
nameplate on the transmitter.

These 3 nameplates collectively contain the
required information for MC approval. The third
nameplate (Ref.. MMI P/N MMI-20026572 Rev
AB) is added specifically for the purpose of the MC
approval (Figure 6).

S/N : fH1324f
NOA No. AV-2420C Mi
MIN. Flow Rate: 1066 kg/min / 1066 L/min
MAX. Flow Rate: 21319 kg/min /21319 L/min
MMQ; 1066 kg / 1066 L

Legal Trade Temperature Range:
-30°Cto +40°C ambient
-30°Cto +50 °C fluid

MMI-20026572 RevAB

ation
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EMPLACEMENT DE LA PLAQUE
D'IDENTIFICATION

Deux plaques signalétiques sont apposées de facon
permanente au boitier du capteur et une sur le
transmetteur.

Collectivement, ces trois plagues contiennent
I’information requise par I’approbation. La
troisieme plaques (Ref.: MMI P/N MMI-20026572
Rev AB) est ajoutée spécifiqguement afin d’assurer
la conformité aux exigences d’approbation (Figure
6).

t
P ™

Figure 6. Sample of an MC approval nameplate and its location on the sensor |
Echantillon de la plague signalétique d’approbation de MC et la localisation sur le capteur.

Revisions

Revision 1:
The purpose of this revision is to add the heated
products top the list of approved applications.

Revision 2:

- to add model 5700 transmitter,

- to remove option ‘A’ output from the 2700
transmitter.
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Révisions

Révision 1 :
Le but de cette révision est d’ajouter les produits
chauffés a la liste des applications approuvées.

Révision 2 :

- ajouter le transmetteur du modele 5700

- supprimer I’option de sortie ‘A’ du transmetteur
2700.
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EVALUATED BY

Original NOA, Revision 2
Farhad Sharifi, Legal Metrologist

Revision 1
Mario Dupuis, Laboratory Manager

APPROVAL No. - N° D’APPROBATION
AV-2420C Rev. | Rév. 2

EVALUE PAR

Approbation initiale, Révision 2
Farhad Sharifi, métrologiste légale

Révision 1
Mario Dupuis, Gestionnaire du laboratoire
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APPROVAL.:

The design, composition, construction and
performance of the device type(s) identified herein
have been evaluated in accordance with regulations
and specifications established under the Weights
and Measures Act. Approval is hereby granted
accordingly pursuant to subsection 3(1) of the said
Act.

The marking, installation and manner of use of
trade devices are subject to inspection in
accordance with regulations and specifications
established under the Weights and Measures Act.
Requirements relating to marking are set forth in
sections 18 to 26 of the Weights and Measures
Regulations. Installation and use requirements are
set forth in Part V and in specifications established
pursuant to section 27 of the said Regulations. A
verification of conformity is required in addition to
this approval. Inquiries regarding inspection and
verification should be addressed to the local office
of Measurement Canada.

15 of | de 16

APPROVAL No. - N° D’APPROBATION

AV-2420C Rev. | Rév. 2

APPROBATION :

La conception, la composition, la construction et le
rendement du (des) type(s) d’appareil(s) identifié(s)
ci-dessus, ayant fait I’objet d’une évaluation
conformément au Reéglement et aux prescriptions
établis aux termes de la Loi sur les poids et
mesures, la présente approbation est accordée en
application du paragraphe 3(1) de ladite Loi.

Le marquage, linstallation, et [l'utilisation
commerciale des appareils sont soumis a
I'inspection conformément au Réglement et aux
prescriptions établis aux termes de la Loi sur les
poids et mesures. Les exigences de marguage sont
définies dans les articles 18 a 26 du Reglement sur
les poids et mesures. Les exigences d'installation et
d'utilisation sont définies dans la partie V et dans
les prescriptions établies en vertu de l'article 27
dudit reglement. En plus de cette approbation, une
vérification de conformité est requise.  Toute
question sur l'inspection et la vérification de
conformité doit étre adressée au bureau local de
Mesures Canada.
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TERMS AND CONDITIONS:

This/these device type(s) has/have been assessed
against and found to comply with the requirements
of the Terms and Conditions for the Approval of
Coriolis Liquid Meters.

This conditional approval will expire upon the
adoption of the specifications related to these
devices and no further devices will be authorized to
be placed in service unless permitted by transitory
measures announced at the time of the
promulgation.

Devices installed, initially inspected, and verified
under the authority of this conditional approval may
require subsequent modifications by the applicant
to comply with the adopted specifications.

Orignal copy signed by :

Luigi Buffone, Eng.
Senior Engineer — Liquid Measurement
Engineering and Laboratory Services Directorate

Date:

APPROVAL No. - N° D’APPROBATION

AV-2420C Rev. | Rév. 2

CONDITIONS :

Ce(s) type(s) d’appareil(s) a/ont été évalué(s) et
jugé(s) conforme(s) aux exigences des Conditions
pour l'approbation des appareils de mesure a effet
de Coriolis pour liquides.

La présente approbation conditionnelle prendra fin
lors de I’adoption de la norme relative a ces
appareils et aucun autre appareil ne pourra étre mis
en service a moins qu’il en soit prévu autrement
dans des mesures transitoires annoncées au moment
de la promulgation.

Les appareils installés, soumis a une inspection
initiale, et vérifiés sous I’autorité de la présente
approbation conditionnelle peuvent nécessiter des
modifications subséquentes par le requérant afin de
les rendre conforme a la norme.

Copie authentique signée par:

Luigi Buffone, Ing.

Ingenieur principal — Mesure des liquides
Direction de I’ingénierie et des services de
laboratoire

2016-08-10

Web Site Address / Adresse du site Internet:
http://mc.ic.gc.ca
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http://www.ic.gc.ca/eic/site/mc-mc.nsf/Intro

