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NOTICE OF CONDITIONAL APPROVAL AVIS D’APPROBATION CONDITIONNELLE 
 

Issued by statutory authority of the Minister of 
Industry for: 

Émis en vertu du pouvoir statutaire du ministre de 
l’Industrie pour : 

 
TYPE OF DEVICE  

Liquid Mass Flow Measuring System 
TYPE D’APPAREIL 

Système de mesure du débit massique de liquide 
 

APPLICANT REQUÉRANT 
Micro Motion Inc. 

7070 Winchester Circle 
Boulder, Colorado, USA 

80301 
 

MANUFACTURER FABRICANT 
Micro Motion Inc. 

7070 Winchester Circle 
Boulder, Colorado, USA 

80301 
 

MODEL(S) | MODÈLE(S) RATING | CLASSEMENT 
Mass Flowtubes | débitmètres massiques 

Séries ELITE HC Series: 

CMFHC2 
CMFHC3 
CMFHC4 

 
and | et 

 
Flow Transmitter | Transmetteur de débit 

Séries 2700 Series  
 
 
 

Flowrate Range1 | 
Gamme de débit2, kg/min 

 533   to / à 15876 
 1066 to / à 21319 
 2132 to / à 36288 

MMQ | Qmm 
kg 

533 
1066 
2132 

  

                                                 
1 Volumetric flowrates are derived based on the approved liquid density and mass flowrate ranges. 
2 Débits volumétriques sont dérivés en fonction de la gamme approuvée de densité et de débit massique du liquide. 
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NOTE: This approval applies only to devices, the 
design, composition, construction and performance 
of which are, in every material respect, identical to 
that described in the material submitted, and that 
are typified by samples submitted by the applicant 
for evaluation for approval in accordance with 
sections 14 and 15 of the Weights and Measures 
Regulations.  The following is a summary of the 
principal features only. 

 REMARQUE : Cette approbation ne vise que les 
appareils dont la conception, la composition, la 
construction et le rendement sont identiques, en tout 
point, à ceux qui sont décrits dans la documentation 
reçue et pour lesquels des échantillons 
représentatifs ont été fournis par le requérant aux 
fins d’évaluation, conformément aux articles 14 et 
15 du Règlement sur les poids et mesures.  Ce qui 
suit est une brève description de leurs principales 
caractéristiques. 

 
SUMMARY DESCRIPTION 

 
The CMF ELITE HC series mass flow sensor 
(Figure 1) paired with Micro Motion 2700 series 
transmitter, measures mass and volume flowrate of 
liquids based on the Coriolis principle. It must be 
used with a compatible approved register. 

 DESCRIPTION SOMMAIRE 
 
Le capteur de débit massique de la série CMF 
ELITE HC (Figure 1) couplé à transmetteur Micro 
Motion de la série 2700, mesure le débit massique 
et volumique de liquides basés sur le principe de 
Coriolis. Il doit être utilisé avec un enregistreur 
compatible et approuvé. 

 
MAIN COMPOMENTS 

 
1. Sensor: CMF ELITE HC series mass flowtube 

(dual tube design). 

 

 COMPOSANTES PRINCIPALES 
 
1. Capteur : la série CMF ELITE HC de 

débitmètre massique (conception à double 
tube). 

 
Table 1. Approved model code designations for sensor | Désignations de code de modèle approuvé du capteur 
Code 
ID 

 CMFHC X  X   XXX  X  X   X  X   X   X   X   X     ◄     Model Code / Code du modèle 
  1-5       6    7     8-10    11  12   13  14   15   16   17   18  ◄     Code ID 

1-5 Sensor series | Série de capteur CMFHC 
6 Sensor size | Taille du capteur 2, 3, 4 
7 Material or application | Matériau ou l’application M, Y, A 
8-10 Flanges | Des brides As applicable | Selon le cas 
11 Case | Boîte N 
12 Electronics | L'électronique 2-9, with core processor | avec le processeur de base 
13 Conduit | Canal As applicable | Selon le cas 
14 Approvals | Approbations As applicable | Selon le cas 
15 Languages | Langues As applicable | Selon le cas 
16 Calibration | Étalonnage Z 

17 Measurement application software | Logiciel 
d'application de mesure Z 

18 Factory options | options d'usine As applicable | Selon le cas 
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2. Transmitter: Micro Motion 2700 series model. 
The quadrature pulse output parameters must be 
set according to the flow range of the meter. 
This display is not legal for trade. 

 2. Transmetteur : Le modèle de la série Micro 
Motion 2700. Les paramètres de sortie 
d'impulsions en quadrature doivent être réglés 
selon la gamme de débit de l'appareil de mesure. 
L'affichage du transmetteur n’est pas légal pour 
le commerce. 

 
Table 2. Approved model code designations for transmitter |  
 Désignations de code de modèle approuvé du transmetteur 
Code 
ID 

 2700 X X  XXX  X   X   X  X   X ◄           Model Code / Code du modèle   
   1-4    5   6     7-9     10   11   12  13   14  ◄           Code ID 

1-4 Transmitter series /model  |  Série/modèle de transmetteur 2700 
5 Installation Type  |  Type d'installation R, B, C, M, P 
6 Supply power  |  Alimentation électrique 1 
7 Display/No display  |  Affichage/aucun affichage 1, 2 
8 Output Option Board  |  Carte de l’option de sortie  A, B, C 
9 Conduit connections  |  Raccords de conduit   As applicable | Selon le cas 
10 Approval code  |  Code d'approbation As applicable | Selon le cas 
11 Language  |  Langue As applicable | Selon le cas 
12 Software Option 1  |  Option de logiciel 1 Z 
13 Software Option 2  |  Option de logiciel 2 W, D 
14 Factory options  |  Options de fabrication As applicable | Selon le cas 
 
 
3. Register: An approved and compatible register.  3. Enregistreur: Un enregistreur approuvé et 

compatible. 

 
Figure 1. CMFHC sensor series with the core processor junction box. | 
 Série de capteur CMFHC avec la boîte de raccordement du processeur de base. 
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INSTALLATION REQUIREMENTS 

 
ProLink software and hardware necessary to confirm 
the configuration parameters and activate the digital 
seal. 

 

 EXIGENCES D’INSTALLATION 
 
Logiciel ProLink et équipements nécessaire pour la 
confirmation des paramètres de configuration et 
l’activation du sceau digital. 

 
APPLICATIONS 

 
NORMALLY LIQUID PRODUCTS GROUP 

 
• “Normally” liquid products having a density of 

700 to 1200 kg/m3 at measured conditions, for 
measurements in units of mass and volume. 

 
 
• The meter is approved for multi-product 

applications. The meter does not require re-
zeroing or recalibration when measuring normally 
liquid products where the density of the multiple 
products does not vary by more than 300 kg/m3 
within the overall approved density range. 

 
 
 
 

HEATED PRODUCTS GROUP 
 
• Heated products having a density of 800 to 1100 

kg/m3 at 15 °C, for measurements in units of mass 
and volume, over a limited flow rated capacity 
equivalent to 50% of the maximum approved 
rated capacity of normally liquids. 

 
 

 APPLICATIONS 
 

GROUPE DE PRODUITS NORMAUX 
LIQUIDES 

 
• Produits liquides normaux dont la masse 

volumique est comprise entre 700 et 1200 kg/m3 

pour le mesurage en unités de volume et de 
masse. 
 

• Le débitmètre est approuvé pour les applications 
avec produits multiples. Il n’est pas nécessaire de 
remettre le débitmètre à zéro ou de le ré-
étalonner lors de la mesure de produits liquides 
normaux si la masse volumique des produits 
multiples ne varie pas de plus de 300 kg/m3 à 
l’intérieur de la plage globale de masse 
volumique approuvée. 

 
GROUPE DES PRODUITS CHAUFFÉS 

 
• Produits chauffés dont la masse volumique est 

comprise entre 800 et 1100 kg/m3 à 15 °C pour le 
mesurage en unités de volume et de masse sur 
une plage réduite de débit équivalente à 50% de 
la capacité maximale approuvée pour les produits 
liquides normaux . 

 
 

METROLOGICAL FUNCTIONS 
AND CONFIGURATIONS 

 
There are three ways to access the configuration 
parameters on transmitter 2700; via optical switches 
on the display, via HART communication device, 
or via ProLink software. However, only the 
ProLink software will provide access to all of the 
required parameters and functions under the 
Weights and Measures applications. 

 FONCTIONS MÉTROLOGIQUES 
ET CONFIGURATIONS 

 
Il y a trois façons d'accéder aux paramètres de 
configuration du transmetteur 2700; via les touches 
optiques sur l'affichage, via un communicateur 
(HART), ou via le logiciel ProLink. Cependant, 
seul le logiciel ProLink donnera accès à tous les 
paramètres et fonctions nécessaires sous les 
applications de Poids et Mesures. 
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The three methods of access are described 
hereafter: 

• ProLink: First the end-cap on the terminal 
compartment is removed (Figure 2). Then the 
plastic safety cover is opened to access terminals 
7 and 8. A personal computer with ProLink 
software is connected to terminals 7 and 8. 

 
• A communicator (HART) is connected to 

terminals 1 and 2 on the terminal compartment. 

• The display menus are accessed by covering the 
scroll and select optical switches simultaneously 
for 4 seconds. 

 
The following parameters must match the values 
indicated on the nameplate of the sensor: 
 
 
FLOW CAL, K1, K2, FD, D1, D2 and DT (or TC). 

via 
ProLink II > Configuration > Flow >…   and 
ProLink II > Configuration > Density >… 

or 

ProLink III> Device Tools>Calibration Data 
 

Older sensor labels may not exhibit all individual 
factors, in such case they can be retrieved from the 
DENS CAL factor. For example: 
 
 
DENS CAL:  12502 14282 4.44  
                        K1      K2    TC 
 
Transmitter 2700 Outputs must be configured to 
‘Frequency’ for both channels B and C on 
quadrature mode, with scaling set to ‘Flow’ (dual 
pulse): 
{Cover Scroll and Select optical switches simultaneously for 4 
seconds, then: >Scroll> OFF-LINE MAINT >Scroll> OFF-LINE 
CONFIG >Select> IO >Select> CH B (or CH C)>Select> SET 
FO}. 

 
Les trois méthodes d'accès sont décrites ci-après : 

 
• ProLink : Il faut ouvrir le couvercle du port de 

service pour accéder aux ports 7 et 8 après avoir 
enlevé le couvercle d’embout du compartiment 
de câblage (Figure 2). Un ordinateur personnel 
équipé du logiciel « ProLink » est branché aux 
ports 7 et 8. 

• Un communicateur (HART) est installé aux 
terminaux 1 et 2 du compartiment de câblage. 

• Les menus sur l'affichage du transmetteur sont 
accessibles en couvrant les touches optiques 
scroll et select simultanément pendant 4 
secondes. 

Les paramètres suivants doivent correspondre aux 
valeurs indiquées sur la plaque signalétique du 
capteur: 
 
FLOW CAL, K1, K2, FD, D1, D2 et DT (ou TC). 

via 

ProLink II > Configuration > Flow >…   et 
ProLink II > Configuration > Density >… 

ou 

ProLink III> Device Tools>Calibration Data 
 
Les plaques signalétiques anciennes de capteurs 
peuvent ne pas inclure tous les facteurs 
individuellement ; dans ce cas, ils peuvent être 
récupérés du facteur DENS CAL. Par exemple: 
 
DENS CAL:  12502 14282 4.44  
                        K1      K2    TC 
 
Les sorties du transmetteur 2700 doit être configuré 
à « Frequency » pour les deux voies B et C en mode 
quadrature, avec mise à l'échelle réglée sur « Flow » 
(double impulsion) : 
{Couvrez les touches optiques Scroll et Select simultanément 
pendant 4 secondes >Scroll> OFF-LINE MAINT >Scroll> OFF-
LINE CONFIG >Select> IO >Select> CH B (or CH C)>Select> 
SET FO}. 
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The Low Flow Cut-off for mass and volume must 
be set to 10% of the approved minimum flowrate: 

 
ProLink II > Configuration > Flow 

or 

ProLink III > Device Tools > Configuration > 
Process Measurement > Flow 
 
The flow direction (FLDIR) must be FORWARD. 
Slug flow functions are not approved and therefore 
must be disabled (default setting = 0): 
 

ProLink II>Configuration>Density>Slug duration 
or 

ProLink III> Device Tools > Configuration > 
Process Measurement > Flow 
 
Output signal Fall-Back value (Downscale) = 0 Hz. 
 
ProLink II>Configuration>Frequency>Freq fault 
action 

or 

ProLink III> Device Tools > Configuration > I/O 
> Outputs > Frequency Output > Fault Settings 
 

Les seuils de coupure de débit massique et 
volumique doit être fixé à 10% du débit minimum 
approuvé. 

ProLink II > Configuration > Flow 

ou 

ProLink III > Device Tools > Configuration > 
Process Measurement > Flow  
 
Le sens d'écoulement (FLDIR) doit être FORWARD. 
Les fonctions de « Slug Flow » ne sont pas 
approuvées et doivent donc être désactivées (valeur 
par défaut = 0) : 

ProLink II>Configuration>Density>Slug duration 

ou 

ProLink III> Device Tools > Configuration > 
Process Measurement > Flow 
 
La valeur de repli du signal de sortie = 0 Hz. 
 
ProLink II>Configuration>Frequency>Freq fault 
action 

ou 

ProLink III> Device Tools > Configuration > I/O 
> Outputs > Frequency Output > Fault Settings  
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Figure 2. Accessing parameters using ProLink software: | 

Accès aux paramètres en utilisant le logiciel ProLink : 

1.  Model 2700 terminal compartment  |  compartiment de câblage du transmetteur 2700 
2.  USP (Universal Service Port) terminals 7 and 8  |  ports USP 7 et 8 
3.  RS-485 to RS-232 converter  |  convertisseur de RS-485 à RS-232 
4.  25 to 9 pin serial port adapter  |  adaptateur de port série pour passer de 25 à 9 broches 
5.  Personal Computer  |  ordinateur 

 
 
  

1 

2 

5 

3 

4 

 RS-485 / A 

 RS-485 / B 
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SOFTWARE 

 
The approved software version for the 2700 series 
transmitter is version 6.5, 6.6, 7.1 or 7.2.  

The approved core processor software version is 
3.7, 3.94, 3.96 or 4.02. 

Software versions can be verified through the 2700 
transmitter’s display: {Cover Scroll and Select optical 
switches simultaneously for 4 seconds, then: >Scroll> OFF-LINE 
MAINT >Scroll>Select> VER >Select> Version info}. 

The ProLink II software (v2.5 and up) can be also 
used to verify the transmitter and core processor 
software versions under the main menu: 

 
View>Installed Options>Software Revision 

or 

ProLink III> Device Tools > Device Information 
 

 LOGICIEL 
 
La version approuvée du logiciel du transmetteur 
est 6.5, 6.6, 7.1 ou 7.2. 

La version approuvée du logiciel du processeur de 
base est 3.7, 3.94, 3.96 ou 4.02. 

On peut les vérifier par l'affichage de transmetteur 
2700 : {Couvrez les touches optiques Scroll et Select 
simultanément pendant 4 secondes >Scroll> OFF-LINE MAINT 
>Scroll>Select> VER >Select> informations sur la version}. 

Le logiciel ProLink II (v2.5 et plus) peut également 
être utilisé pour vérifier les versions des logiciels du 
transmetteur et du processeur de base dans le menu 
principal: 

View>Installed Options>Software Revision 

ou 

ProLink III> Device Tools > Device Information  
 

 
 

SEALING 
 
The transmitter configuration parameters are set and 
sealed digitally only via the ProLink software. In 
order to prevent further access to the electronic seal, 
the access to the communication terminals is 
prevented by means of physical seals on the end-
caps.  

The software, equipment and tools required to 
perform any type of W&M sealing, other than 
physical seal, must be provided by the owner of the 
meter. 

In configurations where the transmitter is remotely 
located from the meter sensor, the junction box on 
the sensor does not require a physical seal since the 
core processor is paired to the transmitter once 
digital sealing is activated. 
 
 
These meters are sealed as follows: 

1. Custody Transfer mode is set to “NTEP” to 

 SCELLAGE 
 
Les paramètres de configuration du transmetteur 
peuvent uniquement être établis et scellés 
digitalement via le logiciel ProLink. Afin de 
restreindre tout accès au sceau électronique, l’accès 
aux terminaux de communication est scellé au 
moyen de sceaux physiques apposés sur les deux 
couvercles. 

Le logiciel, équipements et outils requis pour tous 
les types de scellage Poids et Mesures, autres que 
les sceaux physiques, doivent être fournis par le 
propriétaire de compteur. 

Pour les installations où le transmetteur est distant 
du capteur, la boite de jonction sur celui-ci ne 
requiert pas de sceau physique puisque le 
processeur platine est jumelé au transmetteur une 
fois le scellage digital activé. 
 
Ces débitmètres sont scellés comme suit: 

1. Le mode de Transfert Fiduciaire doit être réglé à 
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prevent any changes to batch reset and zero 
calibration functions:  

ProLink II > Configuration > System > NTEP… 
or 
ProLink III> Device Tools > Configuration > 
Weights & Measures 
 

2. To activate digital seal, the transmitter is set to 
“secured” mode: 
ProLink II: Plugins > Enable/Disable Custody 
Transfer 
or 
ProLink III: Device Tools > Configuration > 
Custody Transfer 
 

3. Once digital seal is activated, disconnect the 
computer from service ports 7 and 8 and ensure 
no other connection is made to 7 and 8.  

4. The end-caps of the transmitter must be sealed 
using “lead & wire” type seals (Figure 3) to 
prevent access to the service ports. 

"NTEP" pour empêcher toute modification de 
remise à zéro du Batch et ajustage du zéro : 

ProLink II > Configuration > System > NTEP… 
ou 
ProLink III> Device Tools > Configuration > 
Weights & Measures 

 
2. Pour activer le sceau digital, le transmetteur est 

mis en mode « sécurisé » : 
ProLink II: Plugins > Enable/Disable Custody 
Transfer 
ou 
ProLink III: Device Tools > Configuration > 
Custody Transfer 
 

3. Une fois le sceau digital activé, débrancher 
l’ordinateur des ports de service 7 et 8, et vous 
assurer que rien d’autre n’y est branché. 

4. Les couvercles du transmetteur doivent être 
scellés au moyen d’un sceau de type “fil et 
plomb” (Figure 3) afin de prévenir tout accès aux 
ports de service. 

 

 
Figure 3. Lead & Wire type sealing on locking clamp and screw for both end-caps. The label “Not Legal for 

Trade” is optional; the display is not approved as primary display. | Scellage de pince et vis de serrage 
sur les deux couvercles. L’avis “Non-légal pour le commerce” est facultatif, l’affichage n’est pas 
approuvé comme affichage principal. 

 
  

2014 

Hole in Locking 
Clamp 

Hole in Screw Head 
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NAMEPLATE LOCATION 

 
 
There are two nameplates permanently fixed on the 
housing of the sensor flowtube case and one 
nameplate on the transmitter. These 3 nameplates 
collectively contain the required information for 
MC approval. The third nameplate (Ref.: MMI P/N 
MMI-20026572 Rev AB) is added specifically for 
the purpose of the MC approval (Figure 4). 

 EMPLACEMENT DE LA PLAQUE 
D'IDENTIFICATION 

 
Deux plaques signalétiques sont apposées au boitier 
du capteur et une sur le transmetteur. 
Collectivement, ces trois plaques contiennent 
l’information requise par l’approbation. La 
troisième plaques (Ref.: MMI P/N MMI-20026572 
Rev AB) est ajoutée spécifiquement afin d’assurer 
la conformité aux exigences d’approbation (Figure 
4). 

 
 
 

                    
  
Figure 4. Sample of an MC approval nameplate and its location on the sensor |  

Échantillon de la plaque signalétique d’approbation de MC et la localisation sur le capteur. 
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REVISION HISTORY 
 

Revision 1 
The purpose of this revision is to add the heated 
products to the list of approved applications. 
 

 
EVALUATED BY 

 
Original NOA – 2014/05/09 
Farhad Sharifi, Legal Metrologist 
 
Revision 1  
Mario Dupuis, Laboratory Manager. 
 

 HISTORIQUE DES RÉVISIONS 
 

Révision 1 
Le but de cette révision est d’ajouter les produits 
chauffés à la liste des applications approuvées. 

 
 

ÉVALUÉ PAR 
 
Approbation initiale – 2014/05/09 
Farhad Sharifi, métrologiste légale 
 
Révision 1 
Mario Dupuis, gestionnaire du laboratoire 
 
 

 
 

 
APPROVAL: 
 
The design, composition, construction and 
performance of the device type(s) identified herein 
have been evaluated in accordance with regulations 
and specifications established under the Weights 
and Measures Act.  Approval is hereby granted 
accordingly pursuant to subsection 3(1) of the said 
Act. 
 
The marking, installation and manner of use of 
trade devices are subject to inspection in 
accordance with regulations and specifications 
established under the Weights and Measures Act.  
Requirements relating to marking are set forth in 
sections 18 to 26 of the Weights and Measures 
Regulations.  Installation and use requirements are 
set forth in Part V and in specifications established 
pursuant to section 27 of the said Regulations.  A 
verification of conformity is required in addition to 
this approval. Inquiries regarding inspection and 
verification should be addressed to the local office 
of Measurement Canada. 

 APPROBATION : 
 
La conception, la composition, la construction et le 
rendement du (des) type(s) d’appareil(s) identifié(s) 
ci-dessus, ayant fait l’objet d’une évaluation 
conformément au Règlement et aux prescriptions 
établis aux termes de la Loi sur les poids et 
mesures, la présente approbation est accordée en 
application du paragraphe 3(1) de ladite Loi. 
 
Le marquage, l'installation, et l'utilisation 
commerciale des appareils sont soumis à 
l'inspection conformément au Règlement et aux 
prescriptions établis aux termes de la Loi sur les 
poids et mesures.  Les exigences de marquage sont 
définies dans les articles 18 à 26 du Règlement sur 
les poids et mesures.  Les exigences d'installation et 
d'utilisation sont définies dans la partie V et dans 
les prescriptions établies en vertu de l'article 27 
dudit règlement.  En plus de cette approbation, une 
vérification de conformité est requise.  Toute 
question sur l'inspection et la vérification de 
conformité doit être adressée au bureau local de 
Mesures Canada. 
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TERMS AND CONDITIONS: 
 
This/these device type(s) has/have been assessed 
against and found to comply with the requirements 
of the Terms and Conditions for the Approval 
Terms and Conditions for the Approval of Coriolis 
Liquid Meters. 
 
This conditional approval will expire upon the 
adoption of the specifications related to these 
devices and no further devices will be authorized to 
be placed in service unless permitted by transitory 
measures announced at the time of the 
promulgation. 
 
 
Devices installed, initially inspected, and verified 
under the authority of this conditional approval may 
require subsequent modifications by the applicant 
to comply with the adopted specifications. 

 CONDITIONS : 
 
Ce(s) type(s) d’appareil(s) a/ont été évalué(s) et 
jugé(s) conforme(s) aux exigences des Conditions 
pour l'approbation des appareils de mesure à effet 
de Coriolis pour liquides. 
 
 
La présente approbation conditionnelle prendra fin 
lors de l’adoption de la norme relative à ces 
appareils et aucun autre appareil ne pourra être mis 
en service à moins qu’il en soit prévu autrement 
dans des mesures transitoires annoncées au moment 
de la promulgation. 
 
Les appareils installés, soumis à une inspection 
initiale, et vérifiés sous l’autorité de la présente 
approbation conditionnelle peuvent nécessiter des 
modifications subséquentes par le requérant afin de 
les rendre conforme à la norme. 

 
 
 
Original copy signed by :     Copie authentique signée par : 
 
 
Luigi Buffone, Eng. 
Acting Senior Engineer – Liquid Measurement 
Engineering and Laboratory Services Directorate 

 Luigi Buffone, Eng. 
Ingénieur principal intérimaire – Mesure des 
liquides 
Direction de l’ingénierie et des services de 
laboratoire 

 
 
 
 
 
 
 Date: 2015-12-10   
 
 
 

Web Site Address / Adresse du site Internet: 
http://mc.ic.gc.ca 

 

http://www.ic.gc.ca/eic/site/mc-mc.nsf/Intro

