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Un organisme An Agency of
d’Industrie Canada  Industry Canada

NOTICE OF CONDITIONAL APPROVAL AVIS D’APPROBATION CONDITIONNELLE
Issued by statutory authority of the Minister of Emis en vertu du pouvoir statutaire du ministre de
Industry for: I’Industrie pour :

TYPE OF DEVICE TYPE D’APPAREIL
Liquid Mass Flow Measuring System Systeme de mesure du débit massique de liquide
APPLICANT REQUERANT

Micro Motion Inc.
7070 Winchester Circle
Boulder, Colorado, USA

80301

MANUFACTURER FABRICANT

Micro Motion Inc.
7070 Winchester Circle
Boulder, Colorado, USA

80301
MODEL(S) | MODELE(S) RATING | CLASSEMENT
Mass Flowtubes | débitmetres massiques Flowrate Range® | MMQ | Qmm
Séries ELITE HC Series: Gamme de débit?, kg/min kg
CMFHC2 533 to/a 15876 533
CMFHC3 1066 to/a 21319 1066
CMFHC4 2132 to/a 36288 2132

and | et

Flow Transmitter | Transmetteur de debit
Séries 2700 Series

! Volumetric flowrates are derived based on the approved liquid density and mass flowrate ranges.
2 Débits volumétriques sont dérivés en fonction de la gamme approuvée de densité et de débit massique du liquide.
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NOTE: This approval applies only to devices, the
design, composition, construction and performance
of which are, in every material respect, identical to
that described in the material submitted, and that
are typified by samples submitted by the applicant
for evaluation for approval in accordance with
sections 14 and 15 of the Weights and Measures
Regulations. The following is a summary of the
principal features only.

SUMMARY DESCRIPTION

The CMF ELITE HC series mass flow sensor
(Figure 1) paired with Micro Motion 2700 series
transmitter, measures mass and volume flowrate of
liquids based on the Coriolis principle. It must be
used with a compatible approved register.

MAIN COMPOMENTS

1. Sensor: CMF ELITE HC series mass flowtube
(dual tube design).
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REMARQUE : Cette approbation ne vise que les
appareils dont la conception, la composition, la
construction et le rendement sont identiques, en tout
point, & ceux qui sont décrits dans la documentation
recue et pour lesquels des échantillons
représentatifs ont été fournis par le requérant aux
fins d’évaluation, conformément aux articles 14 et
15 du Reglement sur les poids et mesures. Ce qui
suit est une breve description de leurs principales
caracteéristiques.

DESCRIPTION SOMMAIRE

Le capteur de débit massique de la série CMF
ELITE HC (Figure 1) couplé a transmetteur Micro
Motion de la série 2700, mesure le débit massique
et volumique de liquides basés sur le principe de
Coriolis. Il doit étre utilisé avec un enregistreur
compatible et approuvé.

COMPOSANTES PRINCIPALES
1. Capteur : lasérie CMF ELITE HC de

débitmétre massique (conception a double
tube).

Table 1. Approved model code designations for sensor | Désignations de code de modele approuvé du capteur

Code CMFHC X X XXX X X X X X X X X <4 Model Code / Code du modele
ID 1-5 6 7 810 11 12 13 14 15 16 17 18 <« CodeID

1-5 |Sensor series | Série de capteur CMFHC

6 Sensor size | Taille du capteur 2,34

7 Material or application | Matériau ou I’application |M, Y, A

8-10 |Flanges | Des brides As applicable | Selon le cas

11 |Case | Boite N

12  |Electronics | L'électronique

2-9, with core processor | avec le processeur de base

13 | Conduit | Canal

As applicable | Selon le cas

14 | Approvals | Approbations

As applicable | Selon le cas

15 |Languages | Langues

As applicable | Selon le cas

16 | Calibration | Etalonnage

Z

17 Measurement application software | Logiciel
d'application de mesure

Z

18 |Factory options | options d'usine

As applicable | Selon le cas
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2. Transmitter: Micro Motion 2700 series model. 2.
The quadrature pulse output parameters must be
set according to the flow range of the meter.

This display is not legal for trade.

Table 2. Approved model code designations for transmitter |
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Transmetteur : Le modele de la série Micro
Motion 2700. Les paramétres de sortie

d'impulsions en quadrature doivent étre reglés
selon la gamme de débit de I'appareil de mesure.
L'affichage du transmetteur n’est pas légal pour
le commerce.

Désignations de code de modéle approuvé du transmetteur

Code 2700 X X XXX X X X X X < Model Code / Code du modéle
ID 144 56 79 10 11 12 13 14 < Code ID

1-4 | Transmitter series /model | Série/modéle de transmetteur 2700

5 |Installation Type | Type d'installation R,B,C, M, P

6 | Supply power | Alimentation électrique 1

7 | Display/No display | Affichage/aucun affichage 1,2

8 |Output Option Board | Carte de I’option de sortie A B, C

9 |Conduit connections | Raccords de conduit As applicable | Selon le cas
10 |Approval code | Code d'approbation As applicable | Selon le cas
11 |Language | Langue As applicable | Selon le cas
12 |Software Option 1 | Option de logiciel 1 Z

13 | Software Option 2 | Option de logiciel 2 W, D

14 | Factory options | Options de fabrication As applicable | Selon le cas

3. Register: An approved and compatible register. 3.

Enregistreur:
compatible.

Un enregistreur approuvé et

Figure 1. CMFHC sensor series with the core processor junction box. |
Série de capteur CMFHC avec la boite de raccordement du processeur de base.
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INSTALLATION REQUIREMENTS
ProLink software and hardware necessary to confirm

the configuration parameters and activate the digital
seal.

APPLICATIONS

NORMALLY LIQUID PRODUCTS GROUP

e “Normally” liquid products having a density of
700 to 1200 kg/m® at measured conditions, for
measurements in units of mass and volume.

e The meter is approved for multi-product
applications. The meter does not require re-
zeroing or recalibration when measuring normally
liquid products where the density of the multiple
products does not vary by more than 300 kg/m®
within the overall approved density range.

METROLOGICAL FUNCTIONS
AND CONFIGURATIONS

There are three ways to access the configuration
parameters on transmitter 2700; via optical switches
on the display, via HART communication device,
or via ProLink software. However, only the
ProLink software will provide access to all of the
required parameters and functions under the
Weights and Measures applications.

The three methods of access are described
hereafter:

e ProLink: First the end-cap on the terminal
compartment is removed (Figure 2). Then the
plastic safety cover is opened to access terminals
7 and 8. A personal computer with ProLink
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EXIGENCES D’INSTALLATION
Logiciel ProLink et équipements nécessaire pour la

confirmation des parametres de configuration et
I’activation du sceau digital.

APPLICATIONS

GROUPE DE PRODUITS NORMAUX
LIQUIDES

e Produits liquides normaux dont la masse
volumique est comprise entre 700 et 1200 kg/m®
pour le mesurage en unités de volume et de
masse.

e Le débitmetre est approuveé pour les applications
avec produits multiples. Il n’est pas nécessaire de
remettre le debitmetre a zéro ou de le ré-
étalonner lors de la mesure de produits liquides
normaux si la masse volumique des produits
multiples ne varie pas de plus de 300 kg/m® &
I’intérieur de la plage globale de masse
volumigue approuvée.

FONCTIONS METROLOGIQUES
ET CONFIGURATIONS

Il 'y a trois fagons d'acceder aux paramétres de
configuration du transmetteur 2700; via les touches
optiques sur l'affichage, via un communicateur
(HART), ou via le logiciel ProLink. Cependant,
seul le logiciel ProLink donnera accés a tous les
parametres et fonctions nécessaires sous les
applications de Poids et Mesures.

Les trois méthodes d'acces sont décrites ci-apres :

e ProLink : Il faut ouvrir le couvercle du port de
service pour accéder aux ports 7 et 8 apres avoir
enleve le couvercle d’embout du compartiment
de cablage (Figure 2). Un ordinateur personnel
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software is connected to terminals 7 and 8.

e A communicator (HART) is connected to
terminals 1 and 2 on the terminal compartment.

e The display menus are accessed by covering the
scroll and select optical switches simultaneously
for 4 seconds.

The following parameters must match the values
indicated on the nameplate of the sensor:

FLOW CAL, K1, K2, FD, D1, D2 and DT (or TC).
via
ProLink Il > Configuration > Flow >... and
ProLink Il > Configuration > Density >...
or

ProLink 11> Device Tools>Calibration Data
Older sensor labels may not exhibit all individual

factors, in such case they can be retrieved from the
DENS CAL factor. For example:

DENS CAL: 12502 14282 4.44
Kl K2 TC

Transmitter 2700 Outputs must be configured to
‘Frequency’ for both channels B and C on
quadrature mode, with scaling set to ‘Flow’ (dual
pulse):

{Cover Scroll and Select optical switches simultaneously for 4

seconds, then: >Scroll> OFF-LINE MAINT >Scroll> OFF-LINE
CONFIG >select> 10 >Select> CH B (or CH C)>Select> SET

FO}.

The Low Flow Cut-off for mass and volume must
be set to 10% of the approved minimum flowrate:

ProLink Il > Configuration > Flow
or

ProLink Ill > Device Tools > Configuration >
Process Measurement > Flow

50f/de 1l
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équipé du logiciel « ProLink » est branché aux
ports 7 et 8.

e Un communicateur (HART) est installé aux
terminaux 1 et 2 du compartiment de cablage.

e Les menus sur l'affichage du transmetteur sont
accessibles en couvrant les touches optiques
scroll et select simultanément pendant 4
secondes.

Les paramétres suivants doivent correspondre aux
valeurs indiquées sur la plaque signalétique du
capteur:

FLOW CAL, K1, K2, FD, D1, D2 et DT (ou TC).
via
ProLink Il > Configuration > Flow >... et
ProLink Il > Configuration > Density >...
ou

ProLink 11> Device Tools>Calibration Data

Les plaques signalétiques anciennes de capteurs
peuvent ne pas inclure tous les facteurs
individuellement ; dans ce cas, ils peuvent étre
récupérés du facteur DENS CAL. Par exemple:

DENS CAL: 12502 14282 4.44
Kl K2 TC

Les sorties du transmetteur 2700 doit étre configuré
a « Frequency » pour les deux voies B et C en mode
quadrature, avec mise a I'échelle réglée sur « Flow »
(double impulsion) :

{Couvrez les touches optiques Scroll et Select simultanément

pendant 4 secondes >Scroll> OFF-LINE MAINT >Scroll> OFF-
LINE CONFIG >Select> IO >Select> CH B (or CH C)>Select>

SET FO}.

Les seuils de coupure de debit massique et
volumique doit étre fixé a 10% du débit minimum
approuve.

ProLink Il > Configuration > Flow
ou

ProLink Ill > Device Tools > Configuration >
Process Measurement > Flow
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The flow direction (FLDIR) must be FORWARD.

Slug flow functions are not approved and therefore
must be disabled (default setting = 0):

ProLink I1>Configuration>Density>Slug duration
or

ProLink 1l1> Device Tools > Configuration >
Process Measurement > Flow

Output signal Fall-Back value (Downscale) = 0 Hz.
ProLink I1>Configuration>Frequency>Freq fault
action

or

ProLink 111> Device Tools > Configuration > 1/0
> Qutputs > Frequency Output > Fault Settings

APPROVAL No. - N° D’APPROBATION
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Le sens d'écoulement (FLDIR) doit étre FORWARD.

Les fonctions de «Slug Flow» ne sont pas
approuveées et doivent donc étre désactivées (valeur
par défaut = 0) :

ProLink I1>Configuration>Density>Slug duration
ou

ProLink 11> Device Tools > Configuration >
Process Measurement > Flow

La valeur de repli du signal de sortie = 0 Hz.
ProLink I1>Configuration>Frequency>Freq fault
action

ou

ProLink 111> Device Tools > Configuration > 1/0
> Qutputs > Frequency Output > Fault Settings

Figure 2. Accessing parameters using ProLink software: |

Acces aux parametres en utilisant le logiciel ProLink :

. Model 2700 terminal compartment | compartiment de cablage du transmetteur 2700
. USP (Universal Service Port) terminals 7 and 8 | ports USP 7 et 8

. 25t0 9 pin serial port adapter | adaptateur de port série pour passer de 25 a 9 broches

1
2
3. RS-485to RS-232 converter | convertisseur de RS-485 a RS-232
4
5

. Personal Computer | ordinateur

6 of /de 11
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SOFTWARE

The approved software version for the 2700 series
transmitter is version 6.5, 6.6, 7.1 or 7.2.

The approved core processor software version is
3.7,3.94, 3.96 or 4.02.

Software versions can be verified through the 2700

transmitter’s display: {cover Scroll and Select optical
switches simultaneously for 4 seconds, then: >Scroll> OFF-LINE

MAINT >Scroli>Select> VER >Select> Version info}.

The ProLink Il software (v2.5 and up) can be also
used to verify the transmitter and core processor
software versions under the main menu:

View>Installed Options>Software Revision
or
ProLink I11> Device Tools > Device Information

SEALING

The transmitter configuration parameters are set and
sealed digitally only via the ProLink software. In
order to prevent further access to the electronic seal,
the access to the communication terminals is
prevented by means of physical seals on the end-
caps.

The software, equipment and tools required to
perform any type of W&M sealing, other than
physical seal, must be provided by the owner of the
meter.

In configurations where the transmitter is remotely
located from the meter sensor, the junction box on
the sensor does not require a physical seal since the
core processor is paired to the transmitter once
digital sealing is activated.

These meters are sealed as follows:
1. Custody Transfer mode is set to “NTEP” to

7of/dell
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LOGICIEL

La version approuvée du logiciel du transmetteur
est6.5,6.6, 7.1 ou 7.2.

La version approuvée du logiciel du processeur de
base est 3.7, 3.94, 3.96 ou 4.02.

On peut les vérifier par l'affichage de transmetteur

2700 : {Couvrez les touches optiqgues Scroll et Select
simultanément pendant 4 secondes >Scroll> OFF-LINE MAINT
>Scroll>Select> VER >Select> informations sur la version}.

Le logiciel ProLink Il (v2.5 et plus) peut également
étre utilisé pour verifier les versions des logiciels du
transmetteur et du processeur de base dans le menu

principal:

View>Installed Options>Software Revision
ou
ProLink 111> Device Tools > Device Information

SCELLAGE

Les paramétres de configuration du transmetteur
peuvent uniquement étre etablis et scellés
digitalement via le logiciel ProLink. Afin de
restreindre tout accés au sceau électronique, I’acces
aux terminaux de communication est scellé au
moyen de sceaux physiques apposeés sur les deux
couvercles.

Le logiciel, éequipements et outils requis pour tous
les types de scellage Poids et Mesures, autres que
les sceaux physiques, doivent étre fournis par le
propriétaire de compteur.

Pour les installations ou le transmetteur est distant
du capteur, la boite de jonction sur celui-ci ne
requiert pas de sceau physique puisque le
processeur platine est jumelé au transmetteur une
fois le scellage digital active.

Ces débitmeétres sont scellés comme suit:
1. Le mode de Transfert Fiduciaire doit étre réglé a
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prevent any changes to batch reset and zero
calibration functions:

ProLink Il > Configuration > System > NTEP...
or

ProLink 111> Device Tools > Configuration >
Weights & Measures

. To activate digital seal, the transmitter is set to
“secured” mode:

ProLink Il: Plugins > Enable/Disable Custody
Transfer

or
ProLink Il1l: Device Tools > Configuration >
Custody Transfer

. Once digital seal is activated, disconnect the
computer from service ports 7 and 8 and ensure
no other connection is made to 7 and 8.

. The end-caps of the transmitter must be sealed
using “lead & wire” type seals (Figure 3) to
prevent access to the service ports.

No r"-l'é‘[;‘ﬁll pour le fn

[y
Not legal for Trade

Hole in Screw Head
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"NTEP" pour empécher toute modification de
remise a zéro du Batch et ajustage du zéro :
ProLink Il > Configuration > System > NTEP...
ou

ProLink 111> Device Tools > Configuration >
Weights & Measures

. Pour activer le sceau digital, le transmetteur est

mis en mode « Sécurisé » :

ProLink Il: Plugins > Enable/Disable Custody
Transfer

ou
ProLink IlI: Device Tools > Configuration >
Custody Transfer

. Une fois le sceau digital activé, débrancher

I’ordinateur des ports de service 7 et 8, et vous
assurer que rien d’autre n’y est branché.

. Les couvercles du transmetteur doivent étre

scellés au moyen d’un sceau de type “fil et
plomb” (Figure 3) afin de prévenir tout acces aux
ports de service.

Figure 3. Lead & Wire type sealing on locking clamp and screw for both end-caps. The label “Not Legal for

Trade” is optional; the display is not approved as primary display. | Scellage de pince et vis de serrage
sur les deux couvercles. L’avis “Non-1égal pour le commerce” est facultatif, I’affichage n’est pas

approuvé comme affichage principal.
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NAMEPLATE LOCATION

There are two nameplates permanently fixed on the
housing of the sensor flowtube case and one
nameplate on the transmitter. These 3 nameplates
collectively contain the required information for
MC approval. The third nameplate (Ref.. MMI P/N
MMI-20026572 Rev AB) is added specifically for
the purpose of the MC approval (Figure 4).

S/N - f+132+/

NOA No. AV-2420C
MIN. Flow Rate: 1066 kg/min / 1066 L/min
MAX. Flow Rate: 21319 kg/min / 21319 L/min
MMQ; 1066 kg / 1066 L

Legal Trade Temperature Range:
-30°Cto +40 "C ambient
-30°Cto +50 "C fluid

VOO 00010
Mt

-200268572 RevAB
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EMPLACEMENT DE LA PLAQUE
D'IDENTIFICATION

Deux plaques signalétiques sont apposees au boitier
du capteur et une sur le transmetteur.
Collectivement, ces trois plagues contiennent
I’information requise par I’approbation. La
troisieme plaques (Ref.: MMI P/N MMI-20026572
Rev AB) est ajoutée spécifiquement afin d’assurer
la conformité aux exigences d’approbation (Figure
4).

Figure 4. Sample of an MC approval nameplate and its location on the sensor |
Echantillon de la plaque signalétique d’approbation de MC et la localisation sur le capteur.
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EVALUATED BY

Original NOA
Farhad Sharifi, Legal Metrologist

APPROVAL.:

The design, composition, construction and
performance of the device type(s) identified herein
have been evaluated in accordance with regulations
and specifications established under the Weights
and Measures Act. Approval is hereby granted
accordingly pursuant to subsection 3(1) of the said
Act.

The marking, installation and manner of use of
trade devices are subject to inspection in
accordance with regulations and specifications
established under the Weights and Measures Act.
Requirements relating to marking are set forth in
sections 18 to 26 of the Weights and Measures
Regulations. Installation and use requirements are
set forth in Part V and in specifications established
pursuant to section 27 of the said Regulations. A
verification of conformity is required in addition to
this approval. Inquiries regarding inspection and
verification should be addressed to the local office
of Measurement Canada.
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EVALUE PAR

Approbation initiale
Farhad Sharifi, métrologiste légale

APPROBATION :

La conception, la composition, la construction et le
rendement du (des) type(s) d’appareil(s) identifié(s)
ci-dessus, ayant fait I’objet d’une évaluation
conformément au Reéglement et aux prescriptions
établis aux termes de la Loi sur les poids et
mesures, la présente approbation est accordée en
application du paragraphe 3(1) de ladite Loi.

Le marquage, linstallation, et [l'utilisation
commerciale des appareils sont soumis a
I'inspection conformément au Réglement et aux
prescriptions établis aux termes de la Loi sur les
poids et mesures. Les exigences de marguage sont
définies dans les articles 18 a 26 du Reglement sur
les poids et mesures. Les exigences d'installation et
dutilisation sont définies dans la partie V et dans
les prescriptions établies en vertu de l'article 27
dudit reglement. En plus de cette approbation, une
vérification de conformité est requise.  Toute
question sur l'inspection et la vérification de
conformité doit étre adressée au bureau local de
Mesures Canada.
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TERMS AND CONDITIONS:

This/these device type(s) has/have been assessed
against and found to comply with the requirements
of the Terms and Conditions for the Approval
Terms and Conditions for the Approval of Coriolis
Liquid Meters.

This conditional approval will expire upon the
adoption of the specifications related to these
devices and no further devices will be authorized to
be placed in service unless permitted by transitory
measures announced at the time of the
promulgation.

Devices installed, initially inspected, and verified
under the authority of this conditional approval may
require subsequent modifications by the applicant
to comply with the adopted specifications.

Original copy signed by :

Christian Lachance, P.Eng.
Senior Engineer — Liquid Measurement
Engineering and Laboratory Services Directorate

Date:
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CONDITIONS :

Ce(s) type(s) d’appareil(s) a/ont été évalué(s) et
jugé(s) conforme(s) aux exigences des Conditions
pour I'approbation des appareils de mesure a effet
de Coriolis pour liquides.

La présente approbation conditionnelle prendra fin
lors de I’adoption de la norme relative a ces
appareils et aucun autre appareil ne pourra étre mis
en service a moins qu’il en soit prévu autrement
dans des mesures transitoires annoncées au moment
de la promulgation.

Les appareils installés, soumis a une inspection
initiale, et vérifiés sous I’autorité de la présente
approbation conditionnelle peuvent nécessiter des
modifications subséquentes par le requérant afin de
les rendre conforme a la norme.

Copie authentique signée par :

Christian Lachance, P.Eng.

Ingenieur principal — Mesure des liquides
Direction de I’ingénierie et des services de
laboratoire

2014-05-09

Web Site Address / Adresse du site Internet:
http://mc.ic.qgc.ca

11 of /de 11

Project / Projet : AP-AV-11-0033


http://www.ic.gc.ca/eic/site/mc-mc.nsf/Intro

