
1 of / de 28 Project / Projet: AP-AV-17-0032  

 

  
 

NOTICE OF CONDITIONAL APPROVAL AVIS D’APPROBATION CONDITIONNELLE 
 
 

Issued by statutory authority of the Minister of 
Industry for: 

Émis en vertu du pouvoir statutaire du ministre de 
l’Industrie pour : 

 

TYPE OF DEVICE 
 

Liquid Mass Flow Measuring System 

TYPE D’APPAREIL 
 

Système de mesure du débit massique de liquide 
 

APPLICANT REQUÉRANT 
 

Micro Motion Inc. 
7070 Winchester Circle 
Boulder, Colorado, USA 

80301 

MANUFACTURER FABRICANT 
 

Micro Motion Inc. 
7070 Winchester Circle 
Boulder, Colorado, USA 

80301 

MODEL(S) | MODÈLE(S) RATING | CLASSEMENT 
 

Mass Flowtubes | débitmètres massiques 
Séries CMF ELITE Series 

Flow rate Range1, kg/min | 
Gamme de débit2, kg/min 

MMQ | Qmm 
kg 

 

CMF050****** 6 to | à 113 6 
CMF100** 
 

 

23 to | à 455 23 
CMF200****** 72 to | à 1450 72 
CMF300****** 250 to | à 4535 250 
CMF350****** 350 to | à 6816 350 
CMF400****** 505 to | à 9090 505 

 

and Flow Transmitters | et Transmetteurs de débit 
RFT9739, 

Séries 2700 MVD Series, 
Séries 5700 Series, 

Séries Altus 3000 Series: 3500, 3700 
 
 
 
 

 

1 Volumetric flowrates are derived based on the approved liquid density and mass flowrate ranges. 
2 Débits volumétriques sont dérivés en fonction de la gamme approuvée de densité et de débit massique du liquide. 

APPROVAL No. - N° D’APPROBATION 

AV-2336C Rev/Rév. 18 
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NOTE: This approval applies only to devices, the 
design, composition, construction and performance 
of which are, in every material respect, identical to 
that described in the material submitted, and that 
are typified by samples submitted by the applicant 
for evaluation for approval in accordance with 
sections 14 and 15 of the Weights and Measures 
Regulations. The following is a summary of the 
principal features only. 

REMARQUE : Cette approbation ne vise que les 
appareils dont la conception, la composition, la 
construction et le rendement sont identiques, en tout 
point, à ceux qui sont décrits dans la documentation 
reçue et pour lesquels des échantillons 
représentatifs ont été fournis par le requérant aux 
fins d’évaluation, conformément aux articles 14 et 
15 du Règlement sur les poids et mesures. Ce qui 
suit est une brève description de leurs principales 
caractéristiques. 

 

SUMMARY DESCRIPTION 
 
The approved measuring device is a mass flow 
meter that uses the Coriolis principle to measure 
liquid mass. These meters measure in metric units 
of mass and can also be configured to measure 
in metric units of gross volume. 

 
The current output is not approved for metrological 
use. 

DESCRIPTION SOMMAIRE 
 
L'appareil approuvé est un débitmètre massique qui 
utilise le principe de Coriolis pour mesurer la 
masse des liquides. Il mesure en unités de masse 
métriques et peut aussi être configuré pour mesurer 
en unités métriques de volume brut. 

 
L’utilisation du courant de sortie n’est pas 
approuvée pour l’utilisation métrologique. 

 

MAIN COMPOMENTS 
 
The CMF ELITE mass flow measuring system 
consists of the following basic components: 

• An ELITE CMF050, CMF100 (triangle shaped) 
or CMF200, CMF300, CMF350 or CMF400 (U 
shaped) flow sensor tube. The sensor tube is 
encased in a welded stainless steel housing; 

 
 

• The sensor is interfaced with one of the following 
transmitters: 
1. ELITE Transmitter model RFT9739 (Field / 

Rack-Mount), connected to an approved and 
compatible electronic register. 

 
2. Model 5700 transmitter, connected to an 

approved and compatible electronic register. 
 

3. Model 2700 MVD transmitter, connected to 
an approved and compatible electronic 
register. 

4. Series 3000 models 3500 and 3700 
(Al tus ) integrated transmitters / batch 
controllers with display 

COMPOSANTES PRINCIPALES 
 
Le système de mesure du débit massique CMF 
ELITE se compose des éléments de base suivants : 

• Un tube capteur de débit ELITE CMF050, 
CMF100 (forme de triangle) ou CMF200, 
CMF300, CMF350 ou CMF400 (forme de U). 
Le tube capteur est abrité dans un boîtier en 
acier inoxydable soudé; 
 

• Le capteur est relié à un des transmetteurs 
suivants : 

1. Transmetteur ELITE modèle RFT9739 (monté 
sur place / support), connecté à un 
enregistreur électronique approuvé et 
compatible. 

2. Transmetteur modèle 5700, afférent à un 
enregistreur électronique approuvé et 
compatible. 

3. Transmetteur MVD modèle 2700, afférent à 
un enregistreur électronique approuvé et 
compatible. 

4. Transmetteur / contrôleur de lots intégré 
(Altus) séries 3000, numéro des modèles 3500 
et 370 avec afficheur 
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Note: When an Altus transmitter model 3500/ 
3700 is installed at bulk loading facilities, in 
order to meet subsection 25(a) of SI/90-156 
specifications (SVM-1), the device is installed 
with an Uninterruptable Power Source (UPS). 

 
Note : Lorsque le modèle Altus 3500 / 3700 est 
monté sur une installation de chargement en vrac, 
l’appareil doit être doté d’une alimentation sans 
coupure pour satisfaire à la norme ministérielle 
TR/90-156 alinéa 25(a) (SVM-1). 

 
 

PRODUCT APPLICATIONS 
 
NORMALLY LIQUID PRODUCTS GROUP: 

APPLICATIONS DE PRODUIT 
 
GROUPE DE PRODUITS NORMALEMENT 
LIQUIDES 

 

• Normally liquid products having a density of 700 
kg/m3 to 1400 kg/m3 for measurements in mass 
and volume units. The density range is 
expanded to 1800 kg/m3 for measurement in 
mass units only. 

 
• The meter is approved for multi-product 

applications. The meter does not require re- 
zeroing or recalibration when measuring 
normally liquid products where the density of the 
multiple products does not vary by more than 
300 kg/m3 within the overall approved density 
range. 

 
 
HEATED PRODUCTS GROUP 

• Produits normalement liquides dont la masse 
volumique est comprise entre 700 kg/m³ et 1400 
kg/m³ pour le mesurage en unités de masse et 
de volume. La plage de masse volumique est 
étendue à 1800 kg/m³ pour le mesurage en 
unités de masse seulement. 

• Le compteur est approuvé pour les applications 
avec produits multiples. Il n’est pas nécessaire 
de remettre le compteur à zéro ou de le ré 
étalonner lors de la mesure de produits 
normalement liquides si la masse volumique des 
produits multiples ne varie pas de plus de 300 
kg/m3 à l’intérieur de la plage globale de masse 
volumique approuvée. 

 
GROUPE DE PRODUITS CHAUFFÉS 

 

• Asphalt, Bunker C, etc., up to a temperature of 
200 °C. 

 
COMPRESSED LIQUIFIED GASES 

• Asphalte, mazout C, etc., avec une température 
jusqu’à 200 °C. 

 
GAZ LIQUÉFIÉ COMPRIMÉ 

 

• LPG having a density of 495 kg/m3 to 650 
kg/m3, 

• NH3;  Anhydrous Ammonia. 
 
LIQUIFIED NATURAL GAS (LNG) 
 
• LNG with a temperature range of -165 °C 

to -140 °C  
 CRYOGENIC LIQUIDS 
• Cryogenic liquids having a density of 70 

kg/m3 to 1400 kg/m3(in units of mass 
only). 

• GPL présentant une masse volumique comprise 
entre 495 kg/m3 et 650 kg/m3, 

• NH3 ; Ammoniac anhydre. 
 
GAZ NATUREL LIQUÉFIÉ (GNL) 
 
• GNL dont la température est comprise entre -165 

°C et -140 °C  
 LIQUIDES CRYOGÉNIQUES 
• Liquides cryogéniques présentant une masse 

volumique comprise entre 70 kg/m3 et 1400 
kg/m3(en unité de masse seulement). 
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MODES OF OPERATION 
 

1. ELITE CMF Sensor with RFT9739, 5700 or 
2700 MVD Transmitter, connected to an 
approved and  compatible electronic register: 

 
 

An approved and compatible electronic register 
allows the operator to pre-set deliveries and to 
control the delivery using the start, stop and reset 
keys. 

 
2. ELITE CMF Sensor with Altus model 3500 or 

3700 Transmitter / Batch Controller: 
 

The Altus model 3500 / 3700 integrated transmitter 
allows the operator to pre-set deliveries and to 
control the delivery using the function and cursor 
buttons on the transmitter / batch controller. The 
sensor is configured using the model 3500 / 3700 
integrated transmitter. 

 
The Altus Model 3500 / 3700 integrated transmitter 
performs the function of a transmitter and batch 
controller. An additional approved and compatible 
electronic register is not required. 

 
 

The Altus Model 3500 / 3700 has a 128×128 pixel 
liquid crystal display (LCD) with three function 
buttons, a security button and four cursor buttons. 
See Figure 6 for more information on the functions 
of the buttons. 

 
 

The software of the integrated transmitters has two 
main menus: 

 

MODES DE FONCTIONNEMENT 
 

1. Capteur ELITE CMF  avec  transmetteur 
modèle RFT9739, 5700 ou  MVD  2700, 
connecté à un indicateur électronique approuvé 
et compatible : 

 
Un indicateur électronique approuvé et compatible 
permet à l'opérateur de prédéterminer des livraisons 
et de contrôler la livraison à l'aide des touches de 
mise en marche, d’arrêt et de remise à zéro. 

 
2. Capteur CMF d’ELITE avec transmetteur / 
contrôleur de lots Altus, modèle 3500 ou 3700 : 

 
Le transmetteur intégré Altus, modèle 3500 / 3700 
permet à l’opérateur de prédéterminer des livraisons 
et de contrôler la livraison à l’aide des boutons 
fonctions et des boutons curseurs du transmetteur / 
contrôleur de lots. Le capteur est configuré à l’aide 
du transmetteur intégré de modèle 3500 / 3700. 

 
Le transmetteur intégré Altus, modèle 3500 / 3700, 
remplit la fonction d’un transmetteur et d’un 
contrôleur de lots. Un indicateur électronique 
approuvé et compatible supplémentaire n’est pas 
nécessaire. 

 
Le modèle Altus 3500 / 3700 comporte un 
dispositif d’affichage à cristaux liquides (ACL) de 
128×128 pixels doté de trois boutons de fonction, 
d’un bouton de sécurité et de quatre boutons 
curseurs. Voir figure 6 pour plus d’information sur 
les boutons de fonction. 

 
Le logiciel des transmetteurs intégrés comporte 
deux menus principaux : 

 

  

View menu Configuration menu 
Process monitoring System 
Pre-set selections Inputs 
Batch inventory Discrete batch 
Process totalizers Measurements 
Active alarm log Outputs 
LCD options Monitoring 
Diagnostic monitor Digital Communication 

 

Menu d’affichage Menu de configuration 
Contrôle du processus Système 
Sélections prédéterminées Entrées 
Inventaire du lot Lot discret 
Totalisateur du processus Mesures 
Registre actif d’alarme Sorties 
Options de L’ACL Contrôle 
Indicateur de diagnostic Communication numérique 
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SEALING REQUIREMENTS 
 
Version 2 of RFT9739 transmitter has a 10-position 
dip switch under the hinged cover of the electronics 
module. See Figures 1 and 2. Switch 9 is ON to 
prevent remote access to change any transmitter 
configuration and to prevent remote zeroing. The 
housing of the transmitter is sealed with a wire and 
lead type seal to prevent access to the switch. 

 
 
 
Version 3 of RFT9739 transmitter has a 10-position 
dip switch under the hinged cover of the electronics 
module. See Figures 1 and 2. To prevent changes 
to the transmitter configuration and calibration 
parameters through remote access and to prevent 
remote zeroing, the switches Secure 1 is ON, Secure 
2 is OFF and Secure 3 is OFF. The housing of the 
transmitter is sealed with a wire and lead type seal 
to prevent access to the switch. 

 
 
 
For the RFT9739 version 3 rack - mounted 
transmitters, the housing of the transmitter is sealed 
with a wire and lead type seal to the mount to 
prevent access to the switches. See figures 3 & 4. 

 
The 5700 transmitter is sealed against access to  the 
configuration mode with a physical security switch 
located behind the display cover. The device is 
placed in secure mode via this switch and then the 
screw-on display cover is secured via wire and lead 
type seal as in figure 10. 

 
 
The MVD 2700 transmitter is sealed against access 
to configuration mode with a wire and lead type seal 
on both screw-on end caps. 

 
 
After removing the end cap over the main terminal, 
the cover over the service port compartment must be 
opened to access terminals 7 and 8. A personal 
computer with ProLink software connects to 
terminals 7 and 8 to enable / disable access (see 
figures 7 & 8). 

SCELLAGE 
 
Le transmetteur RFT9739 version 2 a un 
commutateur DIP à 10 positions sous le couvercle 
articulé du module électronique. Voir figures 1 et 
2. Le commutateur 9 est en position ON afin 
d'empêcher tout accès à distance en vue de modifier 
la configuration du transmetteur et d'empêcher la 
mise à zéro à distance. Le boîtier du transmetteur 
est scellé avec un fil métallique et un plomb afin 
d'interdire l'accès au commutateur. 

 
Le transmetteur RFT9739 version 3 a un 
commutateur DIP à 10 positions sous le couvercle 
articulé du module électronique. Voir figures 1 et 
2. Pour éviter que les paramètres de configuration et 
d'étalonnage du transmetteur ne soient modifiés à 
distance et pour empêcher toute mise à zéro à 
distance, le commutateur sécurité 1 est en position 
ON et les commutateurs sécurité 2 et 3 à OFF. Le 
boîtier du transmetteur est scellé avec un fil 
métallique et un plomb afin d'interdire l'accès au 
commutateur. 

 
Pour modèle RFT9739 version 3, monté sur place, 
le boîtier du transmetteur est scellé avec un fil 
métallique et un plomb afin d'interdire l'accès aux 
commutateurs. Voir figures 3 et 4. 

 
Le transmetteur 5700 est scellé avec un 
commutateur de sécurité, placé derrière  le 
couvercle d’affichage, qui empêche l’accès au 
mode de configuration. L’appareil est mis à la 
mode sécuritaire et puis le couvercle d’affichage 
est scellé avec un fil métallique et un plomb 
comme illustré sur la figure 10. 

 
Le transmetteur MVD 2700 est scellé avec un fil 
métallique et un plomb placés sur les vis des 
couvercles d’embout afin d’empêcher l’accès au 
mode de configuration. 

 
Il faut ouvrir le couvercle du compartiment du port 
de service pour accéder aux ports 7 et 8 après 
avoir enlevé le couvercle d’embout du terminal 
principal.  Un ordinateur personnel équipé du 
logiciel ProLink est branché aux ports 7 et 8 pour 
activer/désactiver l’accès (voir figures 7 et 8). 
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Once enabled, configuration changes can be made 
through a Hart communicator on terminals 1 and 2 
or through a personal computer with Micro Motion 
ProLink II or III software as follows: 

 
1. Custody Transfer mode is set to “NTEP” to 

prevent any changes to batch reset and zero 
calibration functions: 

ProLink II>Configuration>System>NTEP… 
or 
ProLink III > Device Tools > Configuration > 
Weights & Measures 

 
2. To activate t h e  digital seal, the transmitter is 

set to “secured” mode: 

ProLink II: Plugins > Enable/Disable Custody 
Transfer 
or 
ProLink III:  Device Tools > Configuration > 
Custody Transfer 

 
3. Once the digital seal is activated, disconnect 

the computer from service ports 7 and 8 and 
ensure no other connection is made to the ports. 

 
The end-caps of the transmitter 2700 must be sealed 
using wire and lead type seals to prevent access to 
the service ports. 

 
The Altus model 3500 rack / panel mount 
transmitter has a Weights and Measures security 
switch on the back panel. The security switch is 
enabled by toggling to the up position, to prevent 
access to make changes to the transmitter 
configuration and calibration parameters and to 
prevent sensor zero. The housing of the transmitter 
is sealed with a wire and lead type seal to the 
mount to prevent access to the switch. The message 
“SECURITY BREACH” is shown at the top of the 
display while the security switch is disabled. See 
Figures 3 and 4 for sealing. 

 
Lorsque activé, les changements de configuration 
peuvent être effectués à l’aide d’un communicateur 
Hart installé aux terminaux 1 et 2 ou avec un 
ordinateur personnel équipé du logiciel ProLink II 
ou III de Micro Motion comme suit : 

1. Le mode de Transfert Fiduciaire doit être réglé à 
"NTEP" pour empêcher toute modification de 
remise à zéro du lot et ajustage du zéro : 

ProLink II > Configuration> System > NTEP… 
ou 
ProLink III>Device Tools>Configuration> 
Weights & Measures 

 
2. Pour activer le sceau digital, le transmetteur est 

mis en mode « sécurisé » : 

ProLink II: Plugins > Enable/Disable Custody 
Transfer 
ou 
ProLink III: Device Tools > Configuration > 
Custody Transfer 

 
3. Une fois le sceau digital est activé, débranchez 

l’ordinateur des ports de service 7 et 8, et 
assurez-vous que rien d’autre n’y est branché. 
 

Les couvercles du transmetteur 2700 doivent être 
scellés au moyen d’un sceau de type fil et plomb 
afin de prévenir tout accès aux ports de service. 

 
Le transmetteur Altus 3500 monté sur support / 
panneau comporte un commutateur de sécurité de 
Poids et Mesures sur le panneau arrière. Le 
commutateur de sécurité est activé en le basculant 
vers le haut pour empêcher que des changements 
soient apportés aux paramètres de configuration et 
d’étalonnage du transmetteur ainsi que pour 
prévenir la remise à zéro du capteur. Le boîtier du 
transmetteur est scellé au dispositif de fixation à 
l’aide d’un fil métallique et d’un plomb pour 
empêcher  l’accès  au  commutateur.  Le message 
« SECURITY BREACH » (bris de sécurité) 
apparaît dans le haut de l’afficheur lorsque le 
commutateur est désactivé. Voir figures 3 et 4 pour 
le scellage. 
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The Altus model 3700 field-mount transmitter has a 
Weights and Measures security switch on the back 
panel under the rotary cover. The security switch is 
enabled by toggling toward the mounting bracket, 
to prevent access to make changes to the 
transmitter configuration and calibration 
parameters and to prevent sensor zero. The rotary 
cover of the housing of the transmitter is sealed 
with a wire and lead seal to the mount to prevent 
access to the switch. The message SECURITY 
BREACH is shown at the top of the display while 
the security switch is disabled. See Figure 5 for 
switch location. 

Le transmetteur Altus 3700 monté sur place 
comporte un commutateur de sécurité de Poids et 
Mesures sur le panneau arrière du couvercle rotatif. 
Le commutateur de sécurité est activé, lorsqu’il est 
basculé en direction du support de montage, pour 
empêcher que des changements soient apportés aux 
paramètres de configuration et d’étalonnage du 
transmetteur ainsi que pour prévenir la remise à 
zéro du capteur. Le couvercle rotatif du boîtier du 
transmetteur est scellé au support à l’aide d’un fil 
métallique et d’un plomb pour empêcher l’accès au 
commutateur. Le message SECURITY BREACH 
(bris de sécurité) apparaît dans le haut de 
l’afficheur lorsque le commutateur est désactivé. 
Voir emplacement du commutateur à la figure 5. 

 
SOFTWARE 

 
RFT9739 
The approved software versions of the RFT9739 
transmitter are 2.0 up to 4.0. The software version 
of the transmitter is identified with a sticker affixed 
to the electronics module inside the transmitter. 
See Figure 1. The 10 position dip switch under the 
hinged cover of the electronics module is labeled 
differently for versions 2 and 3. See Figure 2. 

 
 
MVD 2700 
The approved software versions for the MVD-
2700 transmitter are 3.7, 4.1, 4.2, 5.0, 5.12, 
5.20, 6.0, 6.1, 6.5, 6.6, 6.7, 6.82, 7.1, 7.2, 7.3 and 
8.02. The display software version is shown with 
the Micro Motion logo on power up, after which 
the functional software version is shown. The 
functional software is also available in the VIEW 
menu under Applications.  
 
The approved software versions for the 700 core 
processor are 1.2, 2.0, 2.1, 2.2, 2.3, 2.4, 2.5, 2.6, 
2.7, 2.8, 3.0, 3.12, 3.20, 3.30, 3.40, 3.42 and 3.50. 
The approved software versions for the 800 core 
processor are 3.70, 3.94, 3.96, 4.02, 4.14, 4.20 and 
4.42. 

LOGICIEL 
 
RFT9739 
Les versions approuvées du logiciel du transmetteur 
RFT9739 sont 2.0 à 4.0. Une étiquette fixée au 
module électronique à l'intérieur du transmetteur 
indique la version utilisée. Voir figure 1. Le 
commutateur DIP à 10 positions sous le couvercle 
articulé du module électronique est étiqueté d'une 
façon différente pour les versions 2 et 3. Voir figure 
2. 

 
MVD 2700 
Les versions approuvées du logiciel du transmetteur 
M V D - 2 7 0 0  sont 3.7, 4.1, 4.2, 5.0, 5.12, 
5.20, 6.0, 6.1, 6.5, 6.6, 6.7, 6.82, 7.1, 7.2, 7.3 et 
8.02. La version du logiciel d’affichage est 
indiquée avec le logo Micro Motion au démarrage, 
après quoi la version du logiciel en fonction 
apparaît. Le logiciel en fonction peut aussi être 
visualisé au menu VIEW sous Applications.  
 
Les versions approuvées du logiciel du processeur 
de base 700 sont 1.2, 2.0, 2.1, 2.2, 2.3, 2.4, 2.5, 2.6, 
2.7, 2.8, 3.0, 3.12, 3.20, 3.30, 3.40, 3.42 et 3.50. 
Les versions approuvées du logiciel du processeur 
de base 800 sont 3.70, 3.94, 3.96, 4.02, 4.14, 4.20 
and 4.42. 
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5700 
The 5700 transmitter includes both an underlying 
software version as well as specific W&M 
Application software versions. All underlying 
software versions are approved as long as the 
W&M Application software version is approved. 

 
 
The approved W&M application versions are 1.0 
and 2.0. The W&M software version can be viewed 
from the display of the transmitter by selecting: 
{Menu > About > Versions}. 

 
 
Altus 3500 / 3700 
The approved software versions of the transmitter 
are version 2.0, 3.0, 4.0, 5.0, 6.0, 7.0, 7.2, 8.0, 8.1, 
8.14, 8.15, 8.2, 8.3 and 8.4. The display software 
version is shown with the Micro Motion logo on 
power up, after which the functional software 
version is shown. The functional software is also 
available in the VIEW menu under Applications.  

 
Note: Version 7 also has a new function called 
“Verification.” This function is a diagnostic tool that 
does not affect the approved use. 

5700 
Le transmetteur 5700 comprend à la fois une 
version sous-jacente de logiciel ainsi que des 
versions spécifiques de logiciels d'application 
P&M. Toutes les versions de logiciels sous-
jacentes sont approuvées tant que la version du 
logiciel d'application P&M est approuvée. 

 
Les versions de l'application P&M approuvées 
sont 1.0 et 2.0. La version du logiciel P&M peut 
être visualisée sur l'affichage du transmetteur en 
sélectionnant : 
{Menu > About > Versions}. 

 
Altus 3500 / 3700 
Les versions approuvées du logiciel du transmetteur 
sont 2.0, 3.0, 4.0, 5.0, 6.0, 7.0, 7.2, 8.0, 8.1, 8.14, 
8.15,  8.2, 8.3 et 8.4. La version du logiciel 
d’affichage est indiquée avec le logo de Micro 
Motion au démarrage, après quoi la version du 
logiciel en fonction apparaît. Le logiciel en 
fonction peut aussi être visualisé au menu VIEW 
sous Applications. 

 

Note: La version 7 possède aussi une nouvelle 
fonction nommée « Vérification ». Cette fonction 
est un outil de diagnostic qui n’affecte pas 
l’utilisation approuvée. 
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METROLOGICAL FUNCTIONS 

AND CONFIGURATIONS 
 

ELITE CMF Sensor with Altus model 3500 or 
model 3700 Transmitter / Batch Controller: All 
parameters are changed through the model 3500 / 
3700 integrated transmitter. 

ELITE CMF Sensor with RFT9739 or MVD 2700 
Transmitter connected to an approved and 
compatible electronic register: All parameters are 
changed through a Rosemount Hart model 275 or 
compatible software and a personal computer as 
mentioned in Modes of Operation. 

 
 

There are three ways to access the configuration 
parameters on transmitters 2700 or 5700: 

• via optical switches on the display, 
• via HART communication device, or 
• via ProLink software. 

 
However, for the 2700 transmitter, only the ProLink 
software will provide access to all of the required 
parameters and functions under the Weights and 
Measures applications. For the 5700 transmitter, the 
required parameters are accessible either via 
ProLink software or the display interface. 

 
The three methods of access are described 
hereafter: 

• ProLink: First the end-cap on the terminal 
compartment is removed. Then the plastic safety 
cover is opened to access terminals 7 and 8. A 
personal computer with ProLink software is 
connected to terminals 7 and 8. For the 5700 
transmitter, the plastic safety cover is opened to 
access the USB service port and a personal 
computer with Prolink software is connected to 
the service port. 

 

 

FONCTIONS MÉTROLOGIQUES 
ET CONFIGURATIONS 

 
Capteur CMF d’ELITE avec transmetteur / 
contrôleur de lots Altus, modèle 3500 ou 3700 : 
Tous les paramètres sont modifiés à l’aide du 
transmetteur intégré de modèle 3500 / 3700. 

Capteur ELITE CMF avec transmetteur de modèle 
RFT9739 ou MVD 2700 connecté à un 
enregistreur électronique approuvé et compatible : 
Tous les paramètres sont modifiés à l'aide d'un 
communicateur du modèle Rosemount Hart 275 ou 
d'un logiciel compatible et d'un ordinateur 
personnel, comme indiqué aux modes de 
fonctionnement. 

Il y a trois façons d'accéder aux paramètres de 
configuration des transmetteurs 2700 ou 5700 : 

• via les touches optiques sur l'affichage, 
• via un communicateur (HART), ou 
• via le logiciel ProLink. 

 
Cependant, pour le transmetteur 2700 seul  le 
logiciel ProLink donnera accès à tous les 
paramètres et fonctions nécessaires sous les 
applications de Poids et Mesures. Pour le 
transmetteur 5700, les paramètres nécessaires sont 
disponible via le logiciel ProLink ou l’interface 
d’affichage. 

Les trois méthodes d'accès sont décrites ci-après : 
 
• ProLink : Il faut ouvrir le couvercle du port de 

service pour accéder aux ports 7 et 8 après avoir 
enlevé le couvercle d’embout du compartiment 
de câblage. Un ordinateur personnel équipé du 
logiciel « ProLink » est branché aux ports 7 et 8. 
Pour le transmetteur 5700, il faut ouvrir le 
couvercle en plastique pour accéder au port de 
service USB et un ordinateur personnel équipé 
du logiciel « ProLink » est branché au port de 
service. 
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• A communicator (HART) is connected to 
terminals 1 and 2 on the terminal compartment. 

• The display menus are accessed by covering the 
“scroll” and “select” optical switches 
simultaneously for 4 seconds for the 2700 
transmitter, and by selecting the “Menu” option 
on the display of the 5700 transmitter. 

 
The following parameters must match the values 
indicated on the nameplate of the sensor (for 5700 
series, also verify the sensor serial number): 

 
FLOW CAL, K1, K2, FD, D1, D2 and DT (or TC). 

via 
ProLink II > Configuration > Flow >…   and 
ProLink II > Configuration > Density >… 

or 

ProLink III> Device Tools>Calibration Data 
 

Older sensor labels may not exhibit all individual 
factors, in such case they can be retrieved from the 
DENS CAL factor. For example: 

 
 
   DENS CAL: 12502  14282  4.44 

K1    K2    TC 

Transmitters 2700 and 5700 Outputs must be 
configured to “Frequency” for both channels B and 
C on quadrature mode, with scaling set to “Flow” 
(dual pulse). 

2700: 
{Cover “Scroll” and “Select” optical switches 
simultaneously for 4 seconds, then: > Scroll > 
OFF-LINE MAINT > Scroll > OFF-LINE 
CONFIG 
>Select> IO >Select> CH B (or CH  C)>Select> 
SET FO}. 

 
5700: 
{Select Menu > Configuration > Inputs/Outputs > 
Channel C (and Channel B or D) > I/O Type > 
Frequency output} 
 

Un communicateur (HART) est installé aux 
terminaux 1 et 2 du compartiment de câblage. 

• Les menus sur l'affichage du transmetteur sont 
accessibles  en  couvrant  les  touches  optiques 
« scroll » et « select » simultanément pendant 4 
secondes pour le transmetteur 2700, et en 
sélectionnant l’option « Menu » sur l’affichage du 
transmetteur 5700. 

Les paramètres suivants doivent correspondre aux 
valeurs indiquées sur la plaque signalétique du 
capteur (pour les séries 5700, vérifiez aussi le 
numéro de série du capteur): 

FLOW CAL, K1, K2, FD, D1, D2 et DT (ou TC). 

via 
ProLink II > Configuration > Flow >…   et 
ProLink II > Configuration > Density >… 

ou 

ProLink III> Device Tools>Calibration Data 
 
Les plaques signalétiques anciennes de capteurs 
peuvent ne pas inclure tous les facteurs 
individuellement ; dans ce cas, ils peuvent être 
récupérés du facteur DENS CAL. Par exemple: 

 
DENS CAL: 12502  14282  4.44 

K1    K2      TC 

Les sorties des transmetteurs 2700 et 5700 doivent 
être configurés à « Frequency » pour les deux voies 
B et C en mode « quadrature », avec mise à l'échelle 
réglée sur « Flow » (double impulsion). 

2700 : 
{Couvrez les touches optiques «  Scroll » et « Select 
» simultanément pendant 4 secondes 
> Scroll > OFF-LINE MAINT > Scroll> OFF-
LINE 
CONFIG >Select> IO >Select> CH B (ou CH 
C)>Select> SET FO}. 

 
5700 : 
{Sélectionnez Menu > Configuration > Inputs/ 
Outputs > Channel C (et Channel B ou D) > I/O 
Type > Frequency output}. 
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The Low Flow Cut-off for mass and volume must 
be set to 10 % of the approved minimum flowrate: 

 

ProLink II > Configuration > Flow 
or 
ProLink III > Device Tools > Configuration > 
Process Measurement > Flow 

 
The flow direction (FLDIR) must be FORWARD. 

“Slug flow” functions are not approved and 
therefore must be disabled (default setting = 0): 

 
ProLink II > Configuration > Density > Slug 
duration 
or 
ProLink I I I > Device T o o l s  >  Configuration >  
Process Measurement > Flow 

 
Output signal Fall-Back value (Downscale) = 0 Hz. 

 
ProLink II > Configuration > Frequency > Freq 
fault action 
or 
ProLink III> Device Tools > Configuration > I/O 
> Outputs > Frequency Output > Fault Settings 

 

Le seuil de coupure de faible débit massique et 
volumique doit être fixé à 10 % du débit minimal 
approuvé. 

ProLink II > Configuration > Flow 
ou 
ProLink III > Device Tools > Configuration > 
Process Measurement > Flow 

 
Le sens d'écoulement (FLDIR) doit être FORWARD. 

Les fonctions de « Slug Flow » ne sont pas 
approuvées et doivent donc être désactivées (valeur 
par défaut = 0) : 
 
ProLink II > Configuration > Density > Slug 
duration 
ou 
ProLink I I I > Device T o o l s  >  Configuration >  
Process Measurement > Flow 

 
La valeur de repli du signal de sortie = 0 Hz. 

 
ProLink II > Configuration > Frequency > Freq 
fault action 
ou 
ProLink III> Device Tools > Configuration > I/O 
> Outputs > Frequency Output > Fault Settings 
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METROLOGICAL FUNCTIONS SETTINGS | RÉGLAGES FONCTIONS MÉTROLOGIQUES 
Table 1. Basic setup branch or detailed setup functions for all devices | Description générale de la 

configuration de base et la configuration détaillée des fonctions pour tous les appareils 
 

Setup | 
Configuration Function | Fonction Setting | Réglage Description 

SYSTEM- 
UNITS |  
 
CHOIX 
UNITÉS 

MASS FLOW UNIT | 
DÉBIT MASSIQUE 

kg / unit of time | kg 
/ unité de temps 

Selects the unit for mass flow rate | 
Sélectionne l’unité de débit massique 

MASS UNIT | 
UNITÉ MASSE 

kg Selects the unit for mass |  
Sélectionne l’unité de masse 

TEMPERATURE UNIT | 
UNITÉ TEMP 

°C Selects the unit for temperature | 
Sélectionne l’unité de température 

CURRENT ASSIGN OUTPUT | OFF |  OFF The current output is not approved for 
OUTPUT | AFFECT SORTIE metrological use | 
SORTIE La sortie de courant n’est pas approuvée 
COURANT Pour l’utilisation métrologique 

PULSE/ 
FREQENCY 
OUTPUT |  
 
SORTIE 
IMPULSION/ 
FREQUENCE 

OPERATION MODE | 
TYPE COMPTAGE 

PULSE | 
IMPULSION 

 

FAILSAFE MODE |  
 
MODE DÉFAULT 

FALL-BACK 
VALUE: 0 Hz|  
 
VALEUR DE 
RECHANGE 
FREQUENCE: 0 Hz 

In the event of a fault: 
Output signal Fall-Back value = 0 Hz. 
Totalizer stops operating | 
 
Dans le cas d’opération fautive: 
Valeur de rechange du signale de sortie 
= 0 Hz.  
Le totalisateur arrête de fonctionner. 

RELAYS | 
RELAIS 

RELAY 2 FUNCTION |  
FONCTION RELAIS 2 

LIMIT MASS 
FLOW |  
 
LIMITE DEBIT 
MASSIQUE 

This point can also be configured through 
the approved and compatible register / 
batch controller | 
 
Ce point peut également être configuré 
par l’enregistreur / le contrôleur 
approuvé et compatibles en lots 

RELAY 2 ON VALUE | 
RELAIS 2 N.F. 

> RELAY 2 OFF 
VALUE | 
> RELAIS 2 N.O. 

 

RELAY 2 OFF VALUE | 
RELAIS 2 N.O. 

Value entered in LOW 
FLOW CUTOFF |  
La valeur entrée à 
point de coupure à 
faible débit 

Dropping below the set flowrate will 
cause Relay 2 to de-energize | 
 
Un débit plus faible que celui établi 
désexcitera le relais 2. 
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Setup | 
Configuration 

Function  | 
Fonction Setting  |  Réglage Description 

 PICKUP DELAY 2 | 
TEMPO DE 
RETARDEMENT 

0 s  

 DROPOUT DELAY 2 | 
RETARDEMANT DE 
RETIREMENT 2 

0 s The delay time before the Relay is de- 
energized when Relay 2 Off value is 
reached.|  
Le délai accordé avant la désexcitation du 
relais lorsque la valeur de mise hors 
tension du relais 2 est atteinte. 

BATCHING | 
DOSAGE 

BATCHING 
VARIABLE |  
 
VARIABLE DOSAGE 

OFF |  OFF  

DENSITY 
FUNCTION | 
 
FONCTION De 
DENSITÉ 

CALC. DENSITY | 
CALCUL DENSITÉ 

OFF |  OFF  

 VOLUME FLOW 
MEASUREMENT |  
 
MESURE DE DÉBIT 
VOLUMÉTRIQUE 

OFF |  OFF  

 PROTOCOL | 
PROTOCOLE 

OFF |  OFF  

PROCESSING 
PARAMETER.|  
 
PARAMÈTRE 
PROCESS 

LOW FLOW CUTOFF |  
 
POINT DE COUPURE 
À FAIBLE DÉBIT 

Minimum Flow Rate 
| 
Débit minimal 

Recommended setting for the low flow cut- 
off mass or volume parameter, for all 
devices in this approval is set at 2 % to 5 % 
of maximum flow rate. | 
Le réglage recommandé pour la coupure 
du bas débit du paramètre de masse ou de 
volume, pour tous les appareils de cette 
approbation à être régler de 2 % à 5 % du 
rendement de débit maximale. 
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REVISIONS 

 
RÉVISIONS 

  
Revision 1 (1997-02-05) 
- added the model CMF300. 

 
Révision 1 (1997-02-05) 
- ajoutait le modèle CMF300. 

Revision 2 (1997-05-01) 
- added the liquid sugar product. 

Révision 2 (1997-05-01) 
- ajoutait le produit sucre liquide. 

Revision 3 (1998-04-01) 
- added E-caprolactam product. 

Révision 3 (1998-04-01) 
- ajoutait le produit E-caprolactam. 

Revision 4 (1998-12-23) 
- added canola oil, epoxy based paint and asphalt 

products. 

Révision 4 (1998-12-23) 
- ajoutait les produits huile canola, la peinture aux 

résines époxydiques et l’asphalte. 

Revision 5 (1999-12-09) 
- added model CMF400 and redefined the liquid 

product applications for these meters. 

Révision 5 (1999-12-09) 
- ajoutait le modèle CMF400 et redéfinissait les 

applications du produit liquide avec ces 
débitmètres. 

Revision 6 (2000-06-01) 
- added Altus models 3500 and 3700 integrated 

transmitters. 

Révision 6 (2000-06-01) 
- ajoutait le transmetteur intégré Altus modèles 

3500 et 3700. 

Revision 7 (2001-06-18) 
- corrected the density range for multi-product use 

and clarified the meter’s use when measuring 
multi products. 

Révision 7 (2001-06-18) 
- corrigeait la plage de masses volumiques pour 

les produits multiples et donnait des précisions 
sur l’utilisation des compteurs lors de la mesure 
de produits multiples. 

Revision 8 (2004-01-09) 
- added the MVD transmitter model 2700. 

Révision 8 (2004-01-09) 
- ajoutait le transmetteur MVD modèle 2700 

Revision 9 (2005-01-26) 
- added LPG products. 

Révision 9 (2005-01-26) 
- ajoutait les produits GPL 

Revision 10 (2005-02-07) 
- added ELITE model RFT9739 Rack-Mount 

Transmitter. 

Révision 10 (2005-02-07) 
- ajoutait le transmetteur ELITE, modèle RFT9739, 

monté sur place. 

Revision 11 (2005-05-25) 
- added NH3. 

Révision 11 (2005-05-25) 
- ajoutait le NH3. 

Revision 12 (2006-06-29) 
- added the 4-wire MVD interface to the series 

3000 model number 3500 and 3700 transmitters 
/ batch controllers. 

Révision 12 (2006-06-29) 
- ajoutait l’interface 4 fils MVD à la série 

3000, numéros de modèle 3500 et 3700 de 
contrôleur de lots / transmetteur. 

Revision 13 (2011-09-15) 
- added software versions 5.2, 6.0 and 6.1 for the 

MVD 2700 transmitter, 
- added software versions 7.2 and 8.0 for the 3500 

and 3700 transmitters. 

Révision 13 (2011-09-15) 
- ajoutait les versions de logiciel 5.2, 6.0 et 6.1 

pour le transmetteur MVD 2700, 
- ajoutait les versions de logiciel 7.2 et 8.0 

pour les transmetteurs 3500 et 3700. 
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Revision 14 (2012-01-19) 
- to expand the density range of the “Normally 

Liquids Product Group” from a range of 700 to 
1400 kg/m³ to a range of 700 to 1800 kg/m3 for 
measurement in mass units only. 

Révision 14 (2012-01-19) 
- pour étendre la plage de la masse volumique du 

groupe de produits normalement liquides d’une 
plage de 700 à 1400 kg/m3 à une plage de 700 à 
1800 kg/m3 pour le mesurage en unités de 
masse seulement. 

Revision 15 (2014-07-16) 
- add model CMF350 sensor, 
- to add core processor 800, tested under AV- 

2420C, 
- to incorporate MAL V-248, 
- to add option “D” under “software option 2” for 

MVD transmitter model 2700, 
- to add software ProLink III, 
- to remove the density range from Heated Products 

Group, 
- to change the LPG density range from 500-650 

kg/m3 to 495-650 kg/m3. 

Révision 15 (2014-07-16) 
- ajouter le modèle CMF350 du capteur, 
- ajouter le processeur de base 800, testé sous AV- 

2420C, 
- intégrer la LAM V-248, 
- ajouter l’option « D » sous l’option 2 du logiciel 

pour transmetteur du modèle MVD 2700, 
- ajouter le logiciel ProLink III, 
- supprimer gamme de densité de groupe de 

produits chauffés, 
- changer gamme de densité de GPL de 500-650 

kg/m3 à 495-650 kg/m3. 

Revision 16 (2016-08-10) 
- to add model 5700 transmitter, 
- to remove Output option ‘A’ from the transmitter 

2700 model 
 

Révision 16 (2016-08-10) 
- ajouter le transmetteur du modèle 5700. 
- supprimer l’option de sortie ‘A’ du transmetteur 

du modèle 2700 

Revision 17 (2016-11-04) 
- to add LNG products measured in units of mass 
 
- to add cryogenic liquids measured in units of mass 

Révision 17 (2016-11-04) 
- ajouter les produits GNL mesurés en unités de 

masse ajouter les produits  
- ajouter les produits liquides cryogéniques mesurés 

en unités de masse. 

Revision 18 
- incorporate MAL V-264 
- added software versions 6.7, 7.3 and 8.0 for the 

2700 MVD Series 
- added software version 3.5 for the 700 Core 

Processor 
- added software versions 4.14, 4.20 and 4.42 for the 

800 Core Processor 
- added software version 2.0 for the 5700 Series 
 

Révision 18 
- intégrer la LAM V-264 
- ajoutait les versions de logiciel 6.7, 7.3 et 8.0 pour 

le Séries 2700 MVD 
- ajoutait la version de logiciel 3.5 pour le 

processeur de base 700 
- ajoutait les versions de logiciel 4.14, 4.20 et 4.42 

pour le processeur de base 800 
- ajoutait la version de logiciel 2.0 pour le Séries 

5700  
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EVALUATED BY 
 

Revisions 1, 2, 3, 6, 8 & 11 
John Makin 
Technical Coordinator - Liquid Measurement 

Revision 4 
Randy Byrtus 
Approvals Technical Coordinator, Fluids 
Approval Services Laboratory 

ÉVALUÉ PAR 
 

Révisions 1, 2, 3, 6, 8 et 11 
John Makin 
Coordonnateur technique - Mesure des liquides 

Révision 4 
Randy Byrtus 
Coordonnateur des approbations techniques, fluides 
Laboratoire des services d’approbations 

Revisions 5, 9, 10 & 12 
Doug Poelzer, 
Complex Approvals Examiner 

Révision 5, 9, 10 et 12 
Doug Poelzer 
Examinateur d'approbations complexes 

Revision 7 
Ed DeSousa, 
Junior Approvals Examiner 

Révision 7 
Ed DeSousa,  
Examinateur d’approbations subalternes 

Revision 13 
Andrew Coombs 
Legal Metrologist 

Révision 13 
Andrew Coombs,  
Métrologiste légal 

Revision 14 
Alain Gagné,  
Senior Legal Metrologist 

Révision 14 
Alain Gagné,  
Métrologiste légal principal 

Revision 15, 16 & 18 
Farhad Sharifi,  
Legal Metrologist 

Révision 15, 16 & 18 
Farhad Sharifi,  
Métrologiste légal 

Revision 17 
Luigi Buffone,  
Senior Engineer 

Révision 17 
Luigi Buffone,  
Ingénieur principal 

Revision 18 
Ara Abdulrahman,  
Junior Legal Metrologist 

Révision 17 
Ara Abdulrahman,  
Métrologiste légal junior 
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SENSOR MODEL DESIGNATION | DÉSIGNATION DE MODÈLE  DU CAPTEUR 

 
 

CMF * * * * * * * * * * 
 

* * *  Fitting size | Taille de raccordement 
0 5 0  0.5 inches | 0,5 pouce 
1 0 0 1 inch | 1 pouce 
2 0 0 2 inches | 2 pouces 
3 0 0 3 inches | 3 pouces 
3 5 0 4 inches | 4 pouces 
4 0 0 4 inches | 4 pouces 

 
* Type code | Code du type a 

 
* * * Fitting code | Code du raccord a 

 
* Case code | Code du boîtier a 

 
* Approval code | Code d'approbation a 

 
* CMF Power code | Code d’alimentation du CMF a  

a Represents non-metrological features | Représente les caractéristiques non-métrologique. 
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TRANSMITTER MODEL  DESIGNATIONS | 
DÉSIGNATIONS DE MODÈLE  DU TRANSMETTEUR 

 
A) RFT9739 * * * * * Transmitter  | Transmetteur 

1  2   3   4  5 
 

1   * Explosion proof housing | Boîtier antidéflagrant a 

* Rack mounted  | Monté sur support a 

2   * Power code  | Code d'alimentation a 

3   * Configuration code  | Code de configuration a 

4   * Conduit connections  | Raccords de conduit a 

5   * Approval code  | Code d'approbation a 

a  Represents non-metrological features | Représente les caractéristiques non-métrologique. 
 
B) MVD 2700  *  *  *  *   *  *  *  *  *  * Transmitter  | Transmetteur 

1 2 3 4 5 6 7 8 9   10 
 

1 * R 
 
I 
 
B 
 
 
C 
 

4-wire remote mount transmitter | Transmetteur 4 fils monté à distance  
 
Integral mount transmitter | Transmetteur intégré 
 
4-wire remote mount transmitter with 9-wire remote core processor | 
Transmetteur 4 fils monté à distance avec processeur central à distance, 9 fils 
 
4-wire remote mount transmitter with integral core processor | 
Transmetteur 4 fils monté à distance avec processeur central intégré 

2 * 1 18 to 30 VDC and 85 to 265 VAC | 18 à 30 volts c.c. et 85 à 265 volts c.a. 

3 * 1 Dual line display | afficheur à deux lignes 
 2 No display | Aucun afficheur 

4 *  Output | Sortie: 
B One mA, two configurable IO channels | Un mA, deux ports d’entrées-sorties configurables 
C One mA, two configurable IO channels | Un mA, deux ports d’entrées-sorties configurables 

5 *   Conduit connectionsa | Raccords de conduit a 

6 *   Approval code a  | Code d'approbation a 

7 *   Languagea | Langue a 

8 *   Software Options 1| Option de logiciel 1 : 
Z Flow and density variablesa | Variables de débit et de masse a 

9 *   Software Options 2 – Options de logiciel 2 : 
W   Weights & Measures custody transfer | Transfert fiduciaire de Poids et Mesures 
D Weights & Measures custody transfer and Smart Meter Verification | 

Transfert fiduciaire de Poids et Mesures et validation intelligente de compteur 

10 * Factory optionsa | Options de fabricationa 

 
a  Represents non-metrological features | Représente les caractéristiques non-métrologique. 
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C) 5700   *  *  *  A *  *  *  *  * *  A A A1   * N T * * Transmitter | Transmetteur 

1   2   3    4   5   6 7  8 9 10  11  12   13  14 15  16  17  18 
 

1. Mounting | Montage a 

2. Power | Alimentation a 

3. Display | Indicateur a 
4. Output board | Carte de sortie 
5. Conduit Connection | connexion de câble a 

6. Approval | Code de certification a 

7. Option 1 | Option 1 a 

8. Option 2 | Option 2 a 

9. Factory option |  Option d’usine a 

10. Output channel | Voie de sortie 
11. Output channel | Voie de sortie 
12. Output channel | Voie de sortie 
13. Output channel | Voie de sortie 
14. Output channel | Voie de sortie 

 
15. Additional features | Fonctions supplémentaires (N) 
16. Additional features | Fonctions supplémentaires (T) 
17. Additional features | Fonctions supplémentaires 
18. Additional features | Fonctions supplémentaires 

 
a Represents non-metrological features | Représente les caractéristiques non-métrologique. 

 
NOTE: The Weights and Measures approved version contains the 2-character code NT near the end of the 

model code. All other characters represent options that do not have metrological impact. | 
 

NOTA : Le code du modèle de transmetteur 5700 sur la version approuvée pour l’application de Poids et 
Mesures contient les caractères « NT » près de la fin de code du modèle. Tous les autres codes se 
reliés aux options non-métrologique. 

 
The model code and approval of the transmitter can be verified through the display: | 
Le code du modèle et l’approbation du transmetteur peut être vérifié via l’indicateur : 
{Menu > About > Device Information} 

 
 
 
 
 
 
 
 
 

 

1 Either character 12 or character 13 shall be ‘A’ | Un des deux caractères 12 ou 13 doit être « A » 
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TRANSMITTER / BATCH CONTROLLER MODEL DESIGNATION | 
DÉSIGNATION DE MODÈLE DU TRANSMETTEUR/CONTRÔLEUR DE LOTS 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8   * Measurement Applications  | Fonctions de mesurea 

9   * Specialty Applications  |  Fonctions spécialisées 
 
 

a Represents non-metrological features  |  Représente les caractéristiques non-métrologique. 

3500 * * * 1 * *  * * D or E * * 
1 2   3 4  5    6   7 8   9 

Model 3500 integrated Transmitter  | 
Transmetteur intégré, modèle 3500 

3700 * * * 1 * *  * * D or E * * Model 3700 integrated Transmitter  | 
1 2   3 4  5    6   7 8   9 Transmetteur intégré, modèle 3700 

1   * Mounting options | Options de montage 
A = Standard, 3700 field mount  | Standard, 3700 monté sur place 
R = Rack mount, 3500  | 3500, monté sur support 
P = Panel mount, 3500  | 3500, monté sur panneau 

2   * Power code | Code d'alimentation 

3   * A = Second communications port, none  |   
  Deuxième port de communication, aucun 

1 Hardware Module, W&M Custody Transfer  |   
 Module matériel, transfert fiduciaire de Poids et Mesures 

 
Sensor Interface |  Interface du capteur 

4   * 3 = Standard 9-wire interface  |  Interface 9 fils standardises 
5 = 4-wire MVD interface | interface 4 fils MVD 
6 = 4-wire MVD remote mount interface | interface 4 fils MVD pour 

montage à distance. 
 

5   * Conduit connections  | Raccords de conduit a 

6   * Approval code  | Code d'approbation a 

7   * Language  |  Langue a 

D Control Applications, Discrete Batch  |   
 Fonctions de commande, lot Discret a 

E Control Applications, Discrete Batch with Verification function | 
Fonctions de commande, lot discret avec fonction de vérification a 
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Figure 1: RFT9739E 

 
1. Removable housing | boîtier déposable 
2. Hinged cover of electronics module | couvercle articulé du module électronique 
3. Sensor input terminals | bornes d'entrée du capteur 
4. Power select board | carte de sélection de l’alimentation 
5. Housing base | socle du boîtier 
6. Electronics module | module électronique 
7. Output terminals | bornes de sortie 
8. Partition safety barrier | barrière de sécurité 
9. Power-supply terminal | borne d'alimentation 
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Revision 2 | Révision 2 Révision 3 | Révision 3 

 
Figure 2 : RFT9739E Revision 2 and 3 DIP Switches | Commutateur DIP du RFT9739E,  révisions 2 et 3 

 
 
 
 
 
 

 
Figure 3: 3500 

1. Security Switch, enabled when toggle is upward | 
1. Commutateur de sécurité activé lorsque basculé vers le haut. 
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Figure 4: 3500 and RFT9739; Rack-Mount Transmitters | 

Les transmetteurs 3500 et RFT9739; monté sur place 

1. Wire and Lead type seal  | Fil métallique et plomb de scellage 
2. Two Screws drilled for seal wire | Deux vis percées pour fil métallique 

 
 
 

 
 
 

Figure 5: 3700; 

1. Circuit board compartment | Compartiment des circuits imprimés. 
2. Security switch, enabled when toggle is toward mounting bracket  |   

Commutateur de sécurité activé lorsque basculé en direction du support de fixation. 
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PRINT | IMPRIMER 5.   CURSOR CONTROL | COMMANDE DU CURSEUR 

 

 
Figure 6. 3500 / 3700; 

Display Function Buttons | Boutons de fonction d’affichage 
 
 

1. START | DÉMARRAGE 
STOP | ARRÊT 
END | FIN 
RESET | REMISE À ZERO 

2. HELP | AIDE 
RESUME | REPRENDRE 
RESET| REMISE À ZÉRO 
PRINT | IMPRIMER 

3. VIEW | VISUALISATION 
ACK - acknowledge | CONFIRMER 
EXIT | SORTIE 
NO | NON 

 RESET | REMISE À ZERO  NEXT | SUIVANT  PREV - previous | PRÉCÉDENT 
 PAUSE | PAUSE    ABORT | ANNULER 
 RESUME | REPRENDRE 

SEL - select | SÉLECTIONNER 
CHG - change | CHANGER 
SAVE | SAUVEGARDER 

 
 
 

4. 

 
 
 
SECURITY | SÉCURITÉ 

  

 ENTER | ENTRER 
YES | OUI 

    

 
 
 
 
MVD 2700; components | composants: 
1. Main Enclosure  | Enclave principal 
2. Terminal end cap  | Couvercle 
3. Pin terminals  | fiche de terminal 
4. Sub-bezel  | Sous-biseau 
5. Optional secondary display module (not 

approved as primary display) |  
Module d’affichage secondaire facultatif 
(non approuvé pour affichage primaire) 

6. Display screws  | Vis de l’afficheur 
7. Display cover | Couvercle de l’afficheur 
8. End-cap clamp and screw, drilled for sealing, 

on both end-caps  |  
Pince et vis de serrage du couvercle, percées 
pour le scellage, sur les deux couvercles 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 7: MVD 2700 



25 of / de 28 Project / Projet: AP-AV-17-0032 

APPROVAL No. - N° D’APPROBATION 

AV-2336C Rev/Rév. 18 

 

 

 
 

 
 

Figure 8. Personal Computer connecting  to MVD 2700 Service Port  | 
Ordinateur personnel se connectant au Port  de service du MVD 2700 

 
1. MVD 2700 terminal compartment | compartiment du terminal MVD 2700 
2. USP terminals 7 and 8 | ports USP 7 et 8 
3. RS-485 to RS-232 converter | Convertisseur RS-485 à RS-232 
4 25 to 9 pin serial port adapter | Adaptateur de port série pour passer de 25 à 9 broches 
5. Personal Computer | Ordinateur personnel 

 
 
 
 

  

Figure 9: CMF200, CMF300, CMF350 & CMF400 
 

1. Flow direction arrow  | Flèche indiquant le sens de l'écoulement 
2. Process fitting  | Raccord du processus 
3. Purge connection (optional)  | Raccord de purge (facultatif) 
4. Serial number tag |  Étiquette du numéro de série 
5. Sensor housing  |  Boîtier du capteur 
6. Junction box  | Boîte de jonction 

 
 
 
 



26 of / de 28 Project / Projet: AP-AV-17-0032 

APPROVAL No. - N° D’APPROBATION 

AV-2336C Rev/Rév. 18 
 

 

 

 
Figure 10. 5700 Transmitter Sealing | scellage du transmetteur 5700 

 
1. Security switch, enabled when toggle is right | commutateur de verrouillage (position droite = actif) 
2. Wire seal, sealed when passed around neck and through hole in display cover | 

Scellage en utilisant un fil métallique autour de base de transmetteur et à travers le trou sur le 
couvercle de l’indicateur comme illustrée. 

 
 
 

 
Figure 11: Accessing 5700 Transmitter parameters using ProLink: | 

Accès aux paramètres de transmetteur 5700 en utilisant le logiciel ProLink : 
 

1. Model 5700 terminal compartment | compartiment de câblage du transmetteur 5700 
2. USP (Universal Service Port) | port USP 
3. USB A to A cable | câble USB 
4. Personal Computer | ordinateur 
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APPROVAL: 

 
The design, composition, construction and 
performance of the device type(s) identified herein 
have been evaluated in accordance with regulations 
and specifications established under the Weights and 
Measures Act. Approval is hereby granted 
accordingly pursuant to subsection 3(1) of the said 
Act. 

  
APPROBATION: 

 
La conception, la composition, la construction et le 
rendement du (des) type(s) d’appareil(s) 
identifié(s) ci-dessus, ayant fait l’objet d’une 
évaluation conformément au Règlement et aux 
prescriptions établis aux termes de la Loi sur les 
poids et mesures, la présente approbation est 
accordée en application du paragraphe 3(1) de 
ladite Loi. 

   
The marking, installation and manner of use of trade 
devices are subject to inspection in accordance with 
regulations and specifications established under the 
Weights and Measures Act.  
 
 
Requirements relating to marking are set forth in 
sections 18 to 26 of the Weights and Measures 
Regulations. Installation and use requirements are 
set forth in Part V and in specifications established 
pursuant to section 27 of the said Regulations. A 
verification of conformity is required in addition to 
this approval.  
 
Inquiries regarding inspection and verification 
should be addressed to the local office of 
Measurement Canada. 

 Le marquage, l'installation, et l'utilisation 
commerciale des appareils sont soumis à 
l'inspection conformément au Règlement et aux 
prescriptions établis aux termes de la Loi sur les 
poids et mesures.  
 
Les exigences de marquage sont définies dans les 
articles 18 à 26 du Règlement sur les poids et 
mesures. Les exigences d'installation et 
d'utilisation sont définies dans la partie V et dans 
les prescriptions établies en vertu de l'article 27 
dudit règlement. En plus de cette approbation, une 
vérification de conformité est requise.  
 
Toute question sur l'inspection et la vérification de 
conformité doit être adressée au bureau local de 
Mesures Canada. 
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Date: 2018-06-06 
 
 

Web Site Address | Adresse du site Web: 
http://mc.ic.gc.ca  

 
 
TERMS AND CONDITIONS: 

 
This/these device type(s) has/have been assessed 
against and found to comply with the requirements 
of the Terms and Conditions for the Approval of 
Coriolis Liquid Meters. 

  
 
CONDITIONS: 

 
Ce(s) type(s) d’appareil(s) a/ont été évalué(s) et 
jugé(s) conforme(s) aux exigences des Conditions 
pour l'approbation des appareils de mesure à effet 
de Coriolis pour liquides. 

   
This conditional approval will expire upon the 
adoption of the specifications related to these 
devices and no further devices will be authorized to 
be placed in service unless permitted by transitory 
measures announced at the time of the promulgation. 

 La présente approbation conditionnelle prendra fin 
lors de l’adoption de la norme relative à ces 
appareils et aucun autre appareil ne pourra être 
mis en service à moins qu’il en soit prévu 
autrement dans des mesures transitoires annoncées 
au moment de la promulgation. 

   
Devices installed, initially inspected, and verified 
under the authority of this conditional approval may 
require subsequent modifications by the applicant to 
comply with the adopted specifications. 

 Les appareils installés, soumis à une inspection 
initiale, et vérifiés sous l’autorité de la présente 
approbation conditionnelle peuvent nécessiter des 
modifications subséquentes par le requérant afin 
de les rendre conforme à la norme. 

   

Original copy signed by:   Copie authentique signée par: 

   
Luigi Buffone, Eng. 
Senior Engineer – Liquid Measurement  
Engineering and Laboratory Services Directorate 

 Luigi Buffone, Eng. 
Ingénieur principal – Mesure des liquides 
Direction de l’ingénierie et des services de 
laboratoire 

http://mc.ic.gc.ca/
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